Activity
 
Notifications
Clear all
Jeremy
Jeremy
Group: Registered
Joined: 2016/11/28
Eminent Member
2
@neophyl You are correct. Searching, i found a note from Pru...

In forum Hardware, firmware and software help

3 years ago
turn off "crash detection"

In forum Hardware, firmware and software help

3 years ago
I would have try first with a new roll of filament from a go...

In forum Hardware, firmware and software help

3 years ago
Thermal runaway layer 2

In forum Hardware, firmware and software help

3 years ago
Thanks, i'm having a try, it seems OK with filament sensor O...

In forum Hardware, firmware and software help

5 years ago
Small stops "Heating" with firmware 3.7.1

In forum Hardware, firmware and software help

5 years ago
Hi, I just get my (free) MMU2 S upgrade kit for MMU2. I ha...

In forum Assembly and first prints troubleshooting

5 years ago
Increase Y bed size of 10mm

In forum Hardware, firmware and software help

6 years ago
Hi I had similar troubles recently. I noticed that the ext...

In forum Hardware, firmware and software help

6 years ago
Hi, I received Zimpure 2 and plan to install it on MK3. Doe...

In forum User mods - OctoPrint, enclosures, nozzles, ...

6 years ago
Printing MK3, a lot better now. Still don't use filament sen...

In forum Others (Archive)

6 years ago
Hi, After the bed connection has burnt, i change it, but it...

In forum Others (Archive)

6 years ago
Hi, First it seems i have not been in total errors by mysel...

In forum Hardware, firmware and software help

6 years ago
Hi Rob, I checked "relative extrusion" in special mode, it ...

In forum Others (Archive)

6 years ago
SLIC3R : support /contact Z distance

In forum Hardware, firmware and software help

6 years ago
CURA - Start Code

In forum Others (Archive)

6 years ago
Quick update : I kept RC5 and turned off : filament sensor ...

In forum Others (Archive)

6 years ago
MK3 : lots of errors

In forum Others (Archive)

6 years ago
Ok, i'll move a bit my pinda to reduce the initial live Z, s...

In forum Assembly and first prints troubleshooting

6 years ago
So far, still bed leveling... 😕 I think i need a bit more...

In forum Assembly and first prints troubleshooting

6 years ago
Page 1 / 2
Share: