Activity
 
Notifications
Clear all
Georg
Georg
Group: Registered
Joined: 2023/01/05
Estimable Member
4
If you do not allow the bambu labs printer connect to the pu...

In forum General discussion, announcements and releases

2 weeks ago
Yes, but with prusa connect there are two major differences:...

In forum General discussion, announcements and releases

2 weeks ago
The horrible thing is, what bambu lab gets with this log fil...

In forum General discussion, announcements and releases

2 weeks ago
Hey. I have explained color swap for the mini+ here in my pr...

In forum General discussion, announcements and releases

1 month ago
Yes, you are right! I also think settings are different for ...

In forum Assembly and first prints troubleshooting

2 months ago
The strage sting is: I printed the same model on my mini+ wi...

In forum Assembly and first prints troubleshooting

2 months ago
I guess it's the "use ramping lift" options. I disabled the ...

In forum Assembly and first prints troubleshooting

2 months ago
I guess you are meaning the printer settings, right? What se...

In forum Assembly and first prints troubleshooting

2 months ago
This are my current settings for Prusament PLA

In forum Assembly and first prints troubleshooting

2 months ago
Interesting. What parameter(s) did you changed in prusa slic...

In forum Assembly and first prints troubleshooting

3 months ago
New underextrusion Issue

In forum Assembly and first prints troubleshooting

3 months ago
Could be possible. I used the satin steel sheet with standar...

In forum Assembly and first prints troubleshooting

3 months ago
Text modifier adds gaps

In forum PrusaSlicer

3 months ago
This is now confirmed as an issue by the prusa support. This...

In forum Assembly and first prints troubleshooting

3 months ago
You are right. But i had this also when i did not changed th...

In forum General discussion, announcements and releases

3 months ago
The extruder gear is clean. It always starts at same layer h...

In forum Assembly and first prints troubleshooting

3 months ago
Just a quick update: Prusa support first wanted me to check ...

In forum Assembly and first prints troubleshooting

3 months ago
The filament works fine on the Mini+. I did the print two ti...

In forum Assembly and first prints troubleshooting

3 months ago
I guess i have to contact prusa support on this.

In forum Assembly and first prints troubleshooting

3 months ago
Starting with second layer of the infill i gets worst again....

In forum Assembly and first prints troubleshooting

3 months ago
Page 1 / 9
Share: