Notifications
Clear all

Prusa Slicer Issue?  

  RSS
Dan Spy
(@dan-spy)
New Member
Prusa Slicer Issue?

Hello, I have been a longtime user of Cura and now started using Slic3r or Prusa slicer.  
My mini+ had the bondtech upgraded with the titanium heartbreak.  M92 E415 is set. Seems to be running well however the print quality is poor as the pics reveal. (Same material similar settings run well on my Ultimaker on cura)

This print petg; 235c, 55c bed, 0.8mm nozzle standard default settings, cooling fan 45% and max 65%.  
I appreciate the assistance!

Posted : 15/01/2022 6:13 am
fuchsr
(@fuchsr)
Noble Member
RE: Prusa Slicer Issue?

Just to clarify: you upgraded heat break AND extruder? The heat break alone doesn't need the M92 code. 

Posted : 16/01/2022 2:15 am
Dan Spy
(@dan-spy)
New Member
Topic starter answered:
RE: Prusa Slicer Issue?

Yes correct, I upgraded the Extruder and heartbreak.

Posted : 17/01/2022 3:29 am
j.e.hahn
(@j-e-hahn)
Eminent Member
RE:

Try 240C nozzle and 70C heatbed.

Stock extruder or Bondtech upgraded?

Did you set your tension correctly?

See the attached photo for an example of the kind of results I'm getting with PETG on my Mini with those settings. It took me some work to dial that in, so I'm happy to share.

Posted : 21/01/2022 7:44 pm
j.e.hahn
(@j-e-hahn)
Eminent Member
RE: Prusa Slicer Issue?

BTW, if  you're using the gcode setting for a bondtech extruder, run don't walk to upgrade to firmware 4.3.4. Then go into the secret settings menu (go to the Settings menu on the printer, then hold the knob down until the secret menu opens). Set esteps to 415 and direction to Wrong, then save.

Remove gcode modifications.

Enjoy your much more reliable extruder that doesn't require custom gcode anymore.

Posted : 21/01/2022 7:48 pm
Share: