Notifications
Clear all

STL model disappears  

  RSS
Lane
 Lane
(@lane)
Active Member
STL model disappears

Why is it that when I'm making adjustments to printer preferences like filament temperature and go back to PLATER, the STL model disappears?

When this happens I have to start all over again and import the STL. Even when I save the project and reopen, there is no model. What am I doing wrong?

Arlington, Wa, USA

Posted : 06/06/2020 1:50 am
Neophyl
(@neophyl)
Famed Member
RE: STL model disappears

When you start Prusa Slicer you initially start on the model view of the Plater. If you look at the bottom left you will see 2 icons, a cube and a square made of layers. These are the model view and the layer preview. When you load a model in and slice it the Plater automatically changes to the layers preview. 
When you make changes to the settings the preview of the sliced layers is no longer valid so the layers are removed. However the view does NOT automatically change back. The model IS still on the plater but you have to click the cube icon to change the view back.  If you were to re-slice using the keyboard shortcut the preview layers would be regenerated and the preview would then not be empty. 

Posted : 06/06/2020 10:27 am
Neophyl
(@neophyl)
Famed Member
RE: STL model disappears

Also you might want to read the knowledge base at https://help.prusa3d.com/en/category/prusaslicer_204

The UI overview is here  https://help.prusa3d.com/en/article/ui-overview_1766

Posted : 06/06/2020 11:44 am
Lane
 Lane
(@lane)
Active Member
Topic starter answered:
RE: STL model disappears

@neophyl

Thank you for your help. It's all kind of overwhelming somtimes. 

Arlington, Wa, USA

Posted : 06/06/2020 6:25 pm
Share: