Prusa Slicer 2.6 Alpha 2 is available on Github
Clear all

Prusa Slicer 2.6 Alpha 2 is available on Github  

Page 2 / 2
Estimable Member

I have now seen there is already an issue open, on what planet exactly do you think being that kind of arsehole is helpful to anyone?

Posted : 02/02/2023 6:45 pm
Estimable Member
RE: Prusa Slicer 2.6 Alpha 2 is available on Github

I understand that attitude, it's right there in the notes, for all to see, was really easy to see, but you didn't bother, and when your here helping people all the time, it can get very frustrating, people won't self educate, even though the information was put before the download link.

Posted : 02/02/2023 7:33 pm
fuchsr liked
Famed Member
Topic starter answered:
RE: Prusa Slicer 2.6 Alpha 2 is available on Github

I pretty much had that section of the release notes in my clip board to cut and paste to all those open issues.    Same with the ones who tried it with rafts.  
I know its a trope that men can't read a manual but c'mon, its just a set of release notes and not war and peace lol.

Posted : 02/02/2023 8:35 pm
R&D and fuchsr liked
Estimable Member

After using for a few days here are some of my observations.


I’m not a big Fan of the way the Legend window is laid out. Now no matter what Feature you choose to show the display for it is Full sized and it’s not saving me any room at the bottom in return, it only makes the horizontal slider longer,(that's unneeded)  and now always takes up more of my View at the top, does Joe Prusa approve these changes? I wonder. The menu tab should be movable and allow me to put it in a convenient place on the screen. Not blocking my view & taking up real estate for the sake of some colorful buttons. Also we have lost the ability to highlight the feature in the dropdown and scroll through the features using the scroll wheel, And that was very handy.

Just tried to add a part from the gallery and it won’t open this time, no matter what.

BTW @Fusher when I mentioned earlier that the Gallery is now remembering it’s position and shape, it turns out it's only on a per session basis as soon as you close or crash (doesn't matter which), the slicer and open a new instance it's no longer remembered. I guess that's an improvement though because you didn’t used to be able to get that functionality and it’s better then not.

They still haven’t fixed the issue with the Gizmo handles snapping suddenly to the mouse cursor so accuracy with that is still a no go.

The new coordinate system is pretty wacked out. Going to take some time to get used to it, although I can’t tell if it's working properly or not. It’s definitely not acting intuitively. I also wasn’t able to see the rotational values applied to a cube I added using any of the Coordinate selections in the manipulation pane,(yes the object or part was selected) And in some cases the object got locked into an area halfway off the bed and neither number entry or gizmo manipulation would allow for its movement. Regardless of coordinate system selection

Objects with multiple parts in the object menu still won't remain collapsed, when set that way, and expand themselves without warning as you work on your project, and reopening a saved project file. No improvement there that's been happening for several versions.

We still only have a 0.4mm brush size as the smallest brush for the Seam paint, and Paint on support gizmos of course as everyone knows, that’s actually the brush radius “and noone’ uses brush radius when selecting a brush we use diameter, so I guess really the smallest brush we can have for those tools is 0.8mm, how come the multi-material paint Gizmo gets a 0.1 radius brush. But we can’t have one for our other important gizmos?

Zoom isn’t working properly, hit Z key and it zooms in very nicely, as soon as you try to adjust the view even a tiny bit with your scroll wheel it zooms out to an unreasonable distance and won’t allow you to scroll “Zoom back in”

Certain tiny parts are causing the slicer to throw a fatal error “Access violation”. Odd to me since all these parts have worked in every version of slicer since at least 1.34 and now even if I make them slightly larger, they only print if not touching another part, otherwise fatal error “Access violation”. In fact I’ve been getting a ton of those, from different files that never presented a problem in past versions.

Each time I’m asked to restart PrusaSlicer, like that's gonna help.

Certain model parts aren’t taking paint on colors correctly, it appears the color may be there but it takes on a flipped normals look.

A good new thing, you can hold down control and orbit now without having to select a gizmo. I don’t recall reading or seeing anything about  that in the list of improvements, so I'm mentioning that

Some Added parts to the gallery did not generate thumbnails they were applied fine in previous versions, and yet somehow a part that I did not add ended up showing in the gallery upon the first opening of the software it appeared there everytime after, with its custom thumbnail that I made for a previous version. I had not added anything at that point, so what's up with that?

Cut tool is creating flipped normals when cutting a cube object created in slicer, this in turn is causing  slicer to throw a fatal error “Access violation” previous versions of slicer had the flipped normals issue also but accepted them and sliced, now it creates Invalid data and you can't slice again until the part is deleted or dragged from the bed. 

Also It would be very nice to have an option in the cut tool that will allow us to select “Invalidate Cut Info” at the time of cutting, so that we don’t have that as a separate chore after every cut. A little check box maybe  After cut: “Invalidate Cut Info”

More to come…..

This post was modified 2 months ago by R&D
Posted : 03/02/2023 7:05 am
SG Newb Rider
Eminent Member
RE: Prusa Slicer 2.6 Alpha 2 is available on Github

Has the "ensure vertical shell thickness" tickbox bug finally been fixed yet? It makes Prusaslicer basically unsable by unnecessarily increasing printing time sometimes almost doubling it. the issue has been open on GitHub since version 2.3

Posted : 12/02/2023 2:47 am
Page 2 / 2