Clear all

Prusa Slicer 2.6.0 is out!  

Same Old Shane
Member Admin
Prusa Slicer 2.6.0 is out!

Hello, it is a pleasure to announce the latest, Prusa Slicer 2.6.0 is out! 


​This is the final release of PrusaSlicer 2.6.0. This release is functionally equivalent to 2.6.0-rc2.

See the release logs of 2.6.0-alpha22.6.0-alpha32.6.0-alpha42.6.0-alpha52.6.0-alpha62.6.0-beta12.6.0-beta22.6.0-beta32.6.0-beta42.6.0-rc1 and 2.6.0-rc2 for the complete list of changes with respect to 2.5.2.

If any of the PrusaSlicer 2.6.0 alphas or betas was used before on the same machine, PrusaSlicer 2.6.0 will offer to import such alpha or beta configuration when it is first executed. In such case, the current release configuration will be archived first before importing the alpha or beta configuration.


  • Updated CS, DE, ES, FR, IT, JA, PL dictionaries.
  • Updated Catalan dictionary, thanks to @davidjuanesb#10824

individual program download;

Please report any bug or issue here

Shane (AKA FromPrusa)

Posted : 20/06/2023 6:24 pm
Active Member
RE: Prusa Slicer 2.6.0 is out!

Hi, what's this message means?
"Do you wish to register downloads from Printables.comfor this PrusaSlicer 2.6.0+win64 executable?Downloads can be registered for only 1 executable at time."

Posted : 27/06/2023 9:23 am
3D Volunteer
RE: Prusa Slicer 2.6.0 is out!

Is anyone aware of a preset for Creality's CR-M4?  If so please pass it on.  Thanks

Posted : 28/06/2023 9:45 pm
New Member

I am on MacOS apple silicon. I believe for one of the beta's there was a report about this message. Unfortunately I can't find it anymore. I was hoping it would have been fixed.

G-code export to /var/folders/f5/tvcwd4052j54rpzxx38r_6yh0000gn/T/.18160.gcode failed due to invalid custom G-code sections:
Parsing error at line 1: Not a variable name
START_PRINT BED_TEMP={first_layer_bed_temperature[0]} EXTRUDER_TEMP={first_layer_temperature[initial_extruder]+extruder_temperature_offset[initial_extruder]}
Please inspect the file /var/folders/f5/tvcwd4052j54rpzxx38r_6yh0000gn/T/.18160.gcode.tmp for error messages enclosed between
        !!!!! Failed to process the custom G-code template ...
        !!!!! End of an error report for the custom G-code template ...
for all macro processing errors.

I use the exact same start_gcode in superslicer and it works fine. The printer is an Ender 3 with Klipper and Mainsail. The variables exist and like I said, Superslicer works fine with it too.


Any ideas? Is this something I need to fix on my end or is it actually a bug?

Posted : 08/08/2023 10:27 am
Avi Abeksis
RE: Prusa Slicer 2.6.0 is out!


Thanks for a great version. I have a small problem (it seems to be bigger, maybe I'm wrong. ).

I have two printers, one Artillery x2 and another Artillery genius bel tache. I have always worked with Cura, but I decided to switch to Prusa slicer in its new version.I installed the software and everything seems to be fine. But as soon as there is a power outage, the system does not perform the operation again, does not continue printing. My friend has another Artillery genius printer, older, and where Prusa continues printing after a power cut.

I really like Prusa but I don't know how to fix the problem, so that I can continue to work properly with Prusa..

Thanks to those who answered.

Posted : 30/08/2023 5:03 am
Veteran Member Moderator
RE: Prusa Slicer 2.6.0 is out!

Prusa slicer produces G code, required to print a model,  to the best of my knowledge, it knows nothing about power outage restoration. 

On the prusa mk3 printers power panic (Power outage restoration) is a firmware facility, and I suspect that it is a firmware facility on the Artillery printers as well. 

I Would suggest you look at the printer rather than the Gcode. 

regards Joan

I try to make safe suggestions,You should understand the context and ensure you are happy that they are safe before attempting to apply my suggestions, what you do, is YOUR responsibility. Location Halifax UK

Posted : 30/08/2023 9:00 am
Illustrious Member
RE: Prusa Slicer 2.6.0 is out!

Joan it could **possibly** be the gcode produced by the slicer.  You can disable print resume by including the appropriate lines in the gcode to turn that function off.  

As we dont know what Avi's profile contains its impossible to say for sure.  

Avi, we would need a copy of your Prusa Slicer project file that doesn't work.  Use File>Save Project As to save a 3mf file.  We need the project to be able to determine if the profile you are using contains the commands.  Unfortunately the forum attachment system seems to be broken at the minute due to the forum changes so you would have to post a link to the 3mf project file on an external storage site somewhere.

Posted : 30/08/2023 9:52 am
New Member
RE: Prusa Slicer 2.6.0 is out!

Good morning everyone.

I’m posting for some help with a Prusaslicer install. I’m posting here because I found no place on the Prusaslicer Forum home page to post a question. All I see at the top are things like “English Forum”, “Recent Posts”, “Announcements” etc. So I’m using “Reply to this Message” to ask for help. Please excuse me for using this method. Perhaps someone could explain to me how I should have posted. Thanks for your understanding of my problem. Anyway here is my problem:

My problem is a Prusaslicer 2.6.1 install. I was trying to upgrade from V-2.5.2 using “Prusa3d_Win_2_6_1.exe”.

Install opened the Setup Wizard (I used “Default” in each of these windows that followed) > Next > Next > Next >Next > Install. This opened a window saying “Previous version needs to be removed. Will automatically start the un-install”. The window changed with a Status Bar saying “Preparing files for removal”. One hour later still hadn’t installed. Just the same: “Preparing files for removal”. Task manager showed 0% CPU usage.Stopped the install. and manually uninstalled Prusaslicer V- 2.5.2. Removed all traces of Prusaslicer from hard drive and Registry.Then tried to install V-2.6.1. Same results as Step 1 except the installer didn’t try to automatically uninstall the previous version (I had already manually uninstalled it).

Plus when giving up on the install the “Cancel” button does nothing. I have to use Task Manager to cancel the failed install. Also, after the failed V-2.6.1 install, V-2.5.2 installed with no problems.

Any help would sure be appreciated. Larry Nelson [email protected]


Windows 10 Pro

Ryzen 5 5600G CPU (W/latest drivers)

Gigabyte B550M DS3H AC Motherboard

32 gb DDR4 Memory


Posted : 17/09/2023 10:02 pm
Eminent Member

Here is a link to the PrusaSlicer section of the forums, English since that's where I see your post. Create a new topic if needed.

I hope someone can help you.


This post was modified 4 days ago by Snuffleupagus
Posted : 18/09/2023 12:36 am
New Member
RE: Prusa Slicer 2.6.0 is out!

Thanks so much "snuffleupagus". But I see nowhere to make a new post or topic. Only reply to some other post like I did here even though I knew it wasn't the right place to ask my question.What am I missing? Thanks again.

Posted : 18/09/2023 4:57 am
Eminent Member
RE: Prusa Slicer 2.6.0 is out!

If your logged in, and click on the link I posted, you should see a reasonably sized orange button on your right just above the Sections page number that says "Add topic".

Posted : 18/09/2023 7:30 pm
New Member
RE: Prusa Slicer 2.6.0 is out!

Snuffleupagus. When I click on the link, then log in, the web page changes to the Prusa3d Forum page with no red button. But when I clicked on your link again it went back to the Prusaslicer Forum AND there was the "New Task" button. Hope I can remember how to do it in the future if needed. BUT in this case, without making any changes to my PC, I tried another install yesterday and it worked. So I guess my posts are no longer needed. Thanks so much for your help and I want to apologize for using this “Task” to solve my unrelated problem.

Posted : 19/09/2023 2:58 pm