Object won't appear in PrusaSlicer
Clear all

Object won't appear in PrusaSlicer  

Active Member
Object won't appear in PrusaSlicer

Hi, I have this unusual problem of importing an object that I have made in Blender as an .stl and .obj but once imported, the object is no where to be seen. I have tried to slice anyway but it just ends up crashing the software and I really don't know what to do, especially considering that I had been working on this all day, and more now to try and fix some issues. All of the faces are facing the right directions, I have long done using the 3D Print tools add on and still nothing works. It's like this object is cursed.

I shall catch the .stl and .obj files to see if anyone else has this same issue.


Posted : 19/08/2023 4:31 am
Illustrious Member
RE: Object won't appear in PrusaSlicer

You could also attach the blend file.  Some of us do use blender.  Don't forget to zip them up first and lets hope the forums attach functions are now working again after the update as they weren't last time i tried to download something.

Posted : 19/08/2023 6:40 am
ratke tyree
RE: Object won't appear in PrusaSlicer

In addition, you might add the blend file. Sure, some of us use blenders. Don't forget to compress them first, and perhaps the update fixed the problem with the forum's attachment features, which prevented me from downloading anything the last time I attempted.


wordle today
Posted : 22/08/2023 10:53 am