Notifications
Clear all

No support / too much support  

  RSS
Christoph P.
(@christoph-p)
Active Member
No support / too much support

Hi

I want do print this part:

Obviously, I need support to print the overhang. But when I select "Supports: For support enforcers only" I get this:

When I select "Everywhere", I get the needed support, but I keep the "low support" on the right (and I want to get rid of that):

Why is that on the right generated? It feels some kind of useless to me?

Thx!

Christoph

 

 

This topic was modified 1 month ago by Christoph P.

MK3S (firmware version: 3.10.0-4481)Slicer: 2.33

Posted : 28/06/2022 6:31 am
Same Old Shane
(@same-old-shane)
Admin
RE: No support / too much support

You  would need to add the support enforcers in order to use that option, it should be on the left had side of the window and have a paint brush with a section of a square above it. You would then "paint" on where you want the supports. 

For the other issue with the supports, it might be a case with the model itself, what you can try to do is rotate the model slightly and then reslice it to see if the supports on the bottom go away. 

Shane (AKA FromPrusa)

Posted : 28/06/2022 8:17 am
fuchsr
(@fuchsr)
Famed Member
RE: No support / too much support

First of all, make sure you set supports type to "snug" if you haven't done so already. Then make sure the object is truly flat on the sheet, because bits of support like this indicate that there's a tiny gap between bottom of the object and the surface of the sheet.

And to get advice that is more than guesses, it's always good to upload the 3mf project file. File>Save as project, compress the 3mf  using your OS's built-in compression too, and then attach the .Z file to a post. If you don't compress it, the forum software won't accept it. With the 3mf we can see the model (and how it's positioned on the bed) plus all your settings, so any suggestions will be based on data rather than hunches.

Posted : 28/06/2022 10:42 am
Christoph P.
(@christoph-p)
Active Member
Topic starter answered:
RE: No support / too much support

You  would need to add the support enforcers in order to use that option, it should be on the left had side of the window and have a paint brush with a section of a square above it. You would then "paint" on where you want the supports. 

Thank you for the tip! That worked for me!

 

type to "snug" if you haven't done so already

Where do I find this option?

And to get advice that is more than guesses, it's always good to upload the 3mf project file. File>Save as project, compress the 3mf  using your OS's built-in compression too, and then attach the .Z file to a post.

Ok, thanks. Will do so in future!

MK3S (firmware version: 3.10.0-4481)Slicer: 2.33

Posted : 05/07/2022 6:40 am
fuchsr
(@fuchsr)
Famed Member
RE: No support / too much support

type to "snug" if you haven't done so already

Where do I find this option?

In Prusaslicer, go to Print Settings>Support material>Style and switch from Grid to Snug. You have to be at least in Advanced mode to see this option.

Posted : 05/07/2022 11:22 am
Share: