Notifications
Clear all

MK3.5 brim unusable  

  RSS
MichaelK
(@michaelk)
Eminent Member
MK3.5 brim unusable

I have upgraded my MK3S+ to an MK3.5 and running Prusaslicer 2.7.4.

The brim settings for the MK3.5 are different to the settings for th MK3S+ and my Ender 3.

On a 10mm brim, the Ender 3 and MK3S+ show 27 bands, and print solid.

Ender 3

Ender 3

MK3S+

But on the MK3.5 settings it shows 21 bands and prints with gaps between the bands

MK3.5

Sample print

How do I get the MK3.5 setting to match the others ?

 

Posted : 18/05/2024 3:16 pm
Eef
 Eef
(@eef)
Reputable Member
RE: MK3.5 brim unusable

Check/compare these settings on the profiles you mentioned. 

We will do what we have always done. We will find hope in the impossible.

Posted : 19/05/2024 9:07 pm
Snuffleupagus
(@snuffleupagus)
Estimable Member
RE:

What do you have your fist layer Extrusion Width set to? for your MK3.5 profile.

This post was modified 4 weeks ago by Snuffleupagus
Posted : 19/05/2024 10:01 pm
MichaelK
(@michaelk)
Eminent Member
Topic starter answered:
RE: MK3.5 brim unusable

For my Ender 3 and MK3S+, it's set to 0.42

for the MK3.5, it's set to 0.5

I found this out after I did a bit of investigating.

Setting the MK3.5 to 0.42 matches the others.

Why did Prusa set the default to 0.5 for the MK3.5 ?

Posted : 20/05/2024 3:31 am
MichaelK
(@michaelk)
Eminent Member
Topic starter answered:
RE: MK3.5 brim unusable

Did a bit more experimenting.

Changed the first layer to 0.42 with a 10mm brim.

This is what the slicer shows

And this is what was printed

As you can see, the bands are virtually half of what is shown in the slicer.

Can anyone explain why this is happening. This is using the default MK3.5 print settings.

Posted : 20/05/2024 2:46 pm
Eef
 Eef
(@eef)
Reputable Member
RE: MK3.5 brim unusable

Could you please upload the 3mf file (zipped), so we have a look in prusaslicer (or test on our own machines). 

We will do what we have always done. We will find hope in the impossible.

Posted : 20/05/2024 5:38 pm
MichaelK
(@michaelk)
Eminent Member
Topic starter answered:
RE: MK3.5 brim unusable

As requested

Here are 2 sample files for testing.

One with the default 0.5 extrusion width, and the other with 0.42 extrusion width first layer

Models

Posted : 21/05/2024 2:57 pm
Diem
 Diem
(@diem)
Illustrious Member
RE: MK3.5 brim unusable

You have elephants foot compensation enabled - in Print Settings > Advanced

At the moment your brim is not connected to the part so does nothing.

Cheerio,

Posted : 21/05/2024 5:45 pm
Eef
 Eef
(@eef)
Reputable Member
RE: MK3.5 brim unusable

Thank you for the uploading of pictures. These are very helpful (specially now in white everything is very visible). 
1. It is clear that there is not enough filament on the plate to fill the brim (the threads hardly touch eachother) + you have set the width to a normal/regular size. I also see that layers 2 and up look well (as fas as possible to see on the images). 
My conclusion is that the first layer is too far of the plate. So check this again. And this is my favourit: https://www.printables.com/model/251587-stress-free-first-layer-calibration-in-less-than-5  
2. I understand the remark about the elephantfoot. But best is to get 1st layer correct first 🙂 Probably then there is enough filament to fill the gap between brim part. 
3. I understand that the file you uploaded is just the lowest 1-2 cm of your object. When I look at it. I would probably print without a brim. But if you do or not, also depends again on the first layer. If it is well calibrated, it will attach very good. (and as concluded above, the brim did not have a functionality (because of the gap) and looking at the yellow image, it is stable. 
4. Last remark (not connected to your question). I see you are printing a higher round object. I cannot see what the top should look like, but consider printing in vase mode. Set extrusion with to 2.5 x nozzle diameter = 1 mm. That will give a nice looking, (water tight) exterior. 

We will do what we have always done. We will find hope in the impossible.

Posted : 21/05/2024 8:33 pm
MichaelK
(@michaelk)
Eminent Member
Topic starter answered:
RE: MK3.5 brim unusable

It looks like you were right.

I thought I had my offsets right after I previously went through a first layer calibration adjustment.

But it was wrong for some reason. I had to do it again, and it now looks good.

Thanks for getting me to check it again.

Posted : 22/05/2024 11:40 am
Share: