Notifications
Clear all

Load sensor worked great but FW failed!  

  RSS
Tobycwood
(@tobycwood)
Estimable Member
Load sensor worked great but FW failed!

I’m currently printing a relatively difficult object. Four color. Real easy for a nozzle crash. Last attempt I go look and I see it stopped printing and was doing the beeping. On the UI panel the message stated it had a nozzle crash. Which actually was really good. However, after I cleaned the spot where the crash occurred and tried to resume, the XL refused. It would go to the print touch it to the nozzle then go into a pause state, no matter what I did.

The XL is half baked… maybe less…

if you are anxiously awaiting delivery on one and you just want to print and not tinker with an almost complete machine, I recommend you not bother. It needs a lot more work.

This topic was modified 4 months ago by Tobycwood
Posted : 22/10/2023 10:39 pm
Blotzil
(@blotzil)
Active Member
RE: Load sensor worked great but FW failed!

Why don't you try to install the 5.1 alpha firmware, they have made many advances and it is a very important improvement.

You won't lose anything because firmware 4.7.2 is very basic.

Posted : 24/10/2023 8:03 pm
Tobycwood
(@tobycwood)
Estimable Member
Topic starter answered:
RE:

It’s only an Alpha release. I’ll do the update once it’s an official release. I don’t do testing for a company on machines I actually paid for myself. OTOH, I feel as though the current release version is actually a beta test and not yet worthy of release. We waited more than two years. They had plenty of time to fully bake this machine. They didn’t bother and they should take responsibility for it. No excuse. A bag of gummy bears won’t make up for it!

Posted : 24/10/2023 8:16 pm
Share: