Clear all

SL1S not printing at all...  

Soicher Seggl
New Member
SL1S not printing at all...

Hey guys,

I hope anyone can help me with my recently bought SLA printer.

I was able to buy an SL1S bundle with only 13 hours of printing on it. At first, I factory reset it and went through the calibration process step by step. After that, I noticed that with the original prusa resin I couldn't get any prints, just the first layer stuck to the FEP film.

After that, I tried a sealed bottle of resin, Siraya Tech Sculpt. I did the resin calibration prints and found the best-suited exposure times, and was happy.

Then, I tried the original resin again (expired on 08/22). Looking at the FEP film, I decided to replace it with a new one. I followed the instructions from prusa, and all screws are flush and completely screwed in. I calibrated the printer 3 times after that.

But now, every time I want to print anything with any resin, the first layer sticks only to the FEP film, and not the build plate.

I think the build plate is too far away from the display? Even the resin that worked so far did not stick to the build plate... The UV unit and display are both operational. Is there any other problem i may have not thought of?

I also tried the method with putting a small amount of resin at the build plate at first and curing it a little bit for better adhesion, but still no success...

I tried several exposure times for the first layers, ranging from 10 to 35 seconds. I also tried the presets for those resins from the slicer itself.

Posted : 27/01/2023 6:34 pm
New Member

i had this happen to me, the solution for me was when I was calibrating there is a stage where the build plate moves down into the tank and you have to line it up with the front of the tank you then have to tighten up the screw on the build plate, it says apply some force downwards and then tighten the screw, i was been very scared and not putting much force at all, so i upped the force i was putting and then tightened up the screw and it now prints great, i had 5 or 6 failed attempts before doing this so i know how you feel, hope this helps 


This post was modified 2 months ago by timbo
Posted : 27/01/2023 11:15 pm