Notifications
Clear all

MMU2s constant Boot loop into all lights flashing  

  RSS
Nerp
 Nerp
(@nerp)
Active Member
MMU2s constant Boot loop into all lights flashing

Heya

this dosnt happen always but it happens almost always and is preventing me from printing. 

When ever I try and start a new Print/unload filament from a print The MMU goes into all lights flashing before trying to reboot and repeating untill it gets stuck with all lights flashing. When pressing the reset button either does nothing or sends it right back into the constant attempts of rebooting. 

I have tried checking the powercables and reflashing firmware on both Printer and MMU with sign of those fixing the issue.

Posted : 10/05/2022 7:30 pm
Myf
 Myf
(@myf)
Trusted Member
RE: MMU2s constant Boot loop into all lights flashing

Hello Nerp,

It seems it's a common error. These long discussion threads try to explain this error :

https://forum.prusa3d.com/forum/original-prusa-i3-mmu2s-mmu2-hardware-firmware-and-software-help/mmu2s-keeps-resetting-red-green-leds-flashing-at-once

https://forum.prusa3d.com/forum/original-prusa-i3-mmu2s-mmu2-hardware-firmware-and-software-help/all-lights-blinking

https://forum.prusa3d.com/forum/original-prusa-i3-mmu2s-mmu2-hardware-firmware-and-software-help/mmu2s-red-and-green-lights-blinking

On my mmu2s I got this error last month and I could solve it by :

(1)-unpluging-repluging the communication plug on the mmu2s (not the stepper plugsn nor the power plug with red and black wire)
(2)-unscrewing a little the 3 screws between the electronic board and the structure mmu2s. 

But there are many reasons that give this mmu2s error...
Some seem to have solved this error with a usb wall power supply in the mmu-usb socket. This was not the solution for me.

I hope you will solve your problem.

F.

Posted : 14/05/2022 7:08 pm
Share: