Notifications
Clear all

Revo 6 print issues  

  RSS
Daniel
(@daniel-11)
Eminent Member
Revo 6 print issues

Print issues since I swapped to a Revo 6 and a 0.6mm nozzle. Attached examples of the problem. Looks like z-seam, extrusion or retraction issues to me.

This topic was modified 2 months ago by Daniel
Posted : 01/12/2022 1:38 pm
Daniel
(@daniel-11)
Eminent Member
Topic starter answered:
RE: Revo 6 print issues

I've tried tinkering with various settings, but the z-seam issue persists.

Posted : 01/12/2022 8:02 pm
Daniel
(@daniel-11)
Eminent Member
Topic starter answered:
RE: Revo 6 print issues

Apologies for being so short in my original post. I tried attaching the images as a PDF file initially, and this caused me to run into some virus protection screen nonsense and I lost my whole post twice.

I switched to a 0.8mm nozzle and am still getting the seam gap, albeit less than before. Does anybody know which settings I should prioritise tinkering with to get this right?

Posted : 02/12/2022 9:20 am
Daniel
(@daniel-11)
Eminent Member
Topic starter answered:
RE: Revo 6 print issues

Also, I did this upgrade in the first place because I damaged my V6 during my first attempted nozzle change. I figured I would upgrade the MK3S at the same time as I fixed the issue. The upgrade went fine and I had just about dared to think that the problem might be solved. But this z-seam issue is persistent and new to the Revo 6 upgrade. I had the bright idea of sticking a metal cocktail stick down the PTFE tube upon install and it was a tight fit (to remove any shavings which could cause a blockage) and now I'm thinking this could be the cause of the problem. I also read someone say that something as simple as loosening an idler screw solved their z-seam issues. I do suspect, however, that it's something I might have to fix in the PrusaSlicer settings. 

Posted : 02/12/2022 9:39 am
Share: