Notifications
Clear all

I can't print Marvin anymore (Mk2)  

  RSS
bob.s
(@bob-s)
Eminent Member
I can't print Marvin anymore (Mk2)

I had an issue recently (my own stupid fault) that ended up with a clogged hotend. I removed the hotend, dissolved out the ABS with acetone, cleaned everything up and reassembled (using a new .4 mm tip, and the blue silicon sock).

Previously the printer was working great, but now something is happening that ends up pulling the print off the bed at some point. In order to try to figure out what was going on I printed the Marvin figure that comes on the SD card. It started out fine, but about a third of the way up, the print separated from the bed. I tried this three times and got the same result each time (at different points during the print, but always before it was half done).

Marvin used to print fine, and the only thing that's changed is the hotend. I also notice I'm getting more ooze from the hotend than I did previously. I can see that this might be causing the problem with the print, but why is it happening? Did I screw something up in the hotend? How can I fix it?

I don't need advice about temperatures or speed or retraction or z-hop here. This print used to come out fine with the default settings in the gcode, and now it doesn't!

Anybody with a clue? I will be eternally grateful.

Posted : 05/02/2017 10:32 pm
ryan.c4
(@ryan-c4)
Active Member
Re: I can't print Marvin anymore (Mk2)

Did you redo your live Z adjustment? That could be causing the bed issue. Was the tube in the hotend damaged at all? I imagine that could be preventing some of the hot material from retracting like the rest of it.

Let us know if the Z adjustment helps out.

Posted : 05/02/2017 10:44 pm
JeffJordan
(@jeffjordan)
Moderator
Re: I can't print Marvin anymore (Mk2)

💡
after cleaning the hotend and changing the nozzle you need to find the correct live z value again, because you've messed around with the nozzles distance to the printing surface...
so it's very likely that the adhesion of your first layer is to bad now to hold marvin (and other stuff)...


furthermore: fitting the new nozzle has to be done when the hotend is at its highest temperature (at least @ 255°C) otherwise the nozzle will get loose when you heat the hotend up.
personally i use a 7mm nut that was ment to change the glow plugs at my former diesel car, because it's extra long and doesn't heat up as quick as the small ones from my ratchet toolbox.
take care when tightening the nozzle: fix the heater body with an 17mm or an adjustable flat wrench.

dem inscheniör is' nix zu schwör...

Posted : 06/02/2017 2:39 am
Carsten
(@carsten-2)
Estimable Member
Re: I can't print Marvin anymore (Mk2)

Maybe PID tune your hotend after installing the socket, maybe you print now to hot, extruding more -> crashing into the overfull print layers.

Carsten

My Prints: https://www.prusaprinters.org/social/15695-carsten/prints
My Employer: https://make-magazin.de

Posted : 06/02/2017 3:25 pm
david.b14
(@david-b14)
Honorable Member
Re: I can't print Marvin anymore (Mk2)

I replaced a nozzle on my other 3D printer with one from micro swiss. I had to run a few prints through it so the chemical they treat it would be removed. This also happens to me when I run the eSun filament cleaner.

Try running the tree frog and then the marvin to see if the problem goes away.

Posted : 06/02/2017 3:44 pm
bob.s
(@bob-s)
Eminent Member
Topic starter answered:
Re: I can't print Marvin anymore (Mk2)

Thanks everyone! I feel really dumb. 😳 It was the live Z adjust. Life is good again. 😀

Posted : 08/02/2017 2:00 am
Share: