Clear all

XYZ calibration & Autoload fail  

New Member
XYZ calibration & Autoload fail

After up dating to the firmware 3.7.2 on my I3 MK3S a couple of things started failing. The first is the XYZ calibration failed but it does Auto home perfectly. I have read through the handbook and a lot of the forums trying to fix the problems and that’s how I was able to get it to Auto home perfectly. I don’t have the typing skills to list every I tried. Since it was Auto homing fine, I decided to try a print to see if it would print ok and that where a ran into the second problem. When I try to Auto load the filament I get “Autoloading filament is active just push the knob and insert filament” and when I do that it goes back the main menu screen it worked fine before the firmware grade. The unload filament seems to works fine.

Posted : 19/07/2019 4:00 pm
Dave Avery
Honorable Member
RE: XYZ calibration & Autoload fail

try a factory reset with data clear not just a factory reset) and then rerun the cal wizard and do a selftest/xyz-cal/firstlayer-cal

Posted : 19/07/2019 6:13 pm