Notifications
Clear all

Uneven extrusion on MK3S  

  RSS
GoranF
(@goranf)
Active Member
Uneven extrusion on MK3S

Hi, my MK3S has suddenly started to extrude in a strange way, it is extruding unevenly as if the filament is flowing in pulses rather than as a constant flow. My first reaction was a clogged nozzle but this is not the case. I have (twice) cleaned the nozzle , the hot-end and the cold-end and even changed the nozzle to a new 0.4mm one. I have attached two pictures (1) a test print where you can see (with light from behind) what the print looks like and (2) the little stripe of filament extruded from the home position at the beginning of each print. In the second picture there are two stripes of filament, one from my other printer (MK2S which prints perfectly) and the other one from the MK3S. As you can see the extrusion is not what one expects. I need help trying to solve this.

Best Answer by --:

Have you adjusted the idler tension?  Might need a bit more force to bite into the filament.

Posted : 16/09/2019 3:57 pm
--
 --
(@)
Illustrious Member
RE: Uneven extrusion on MK3S

Have you adjusted the idler tension?  Might need a bit more force to bite into the filament.

Posted : 17/09/2019 3:53 am
Dave Avery
(@dave-avery)
Honorable Member
RE: Uneven extrusion on MK3S

moist filament , it's absorbed moisture from the air

Posted : 17/09/2019 5:04 am
GoranF
(@goranf)
Active Member
Topic starter answered:
RE: Uneven extrusion on MK3S

@tim-m30

Hi Tim, yes I have changed the tension serveral times without any success.

Posted : 17/09/2019 6:55 am
GoranF
(@goranf)
Active Member
Topic starter answered:
RE: Uneven extrusion on MK3S

@david-a66

Hi David, I have used 4 different filaments. One new which that were unopened before print, one which I dried in the owen for 30 minutes. I also used the same filaments on my other printer, an MK2S, and it printed beautifully. 

Posted : 17/09/2019 7:02 am
Neophyl
(@neophyl)
Famed Member
RE: Uneven extrusion on MK3S

Is the extruder drive gear loose and slipping ?

Posted : 17/09/2019 8:15 am
GoranF
(@goranf)
Active Member
Topic starter answered:
RE: Uneven extrusion on MK3S

Hi neophyl, that is one I have not checked! I’ll check this asp!!

Thanks!

Posted : 17/09/2019 12:05 pm
--
 --
(@)
Illustrious Member
RE: Uneven extrusion on MK3S

Also known issue: the idler axle can slip out of the tabs it sits in and no longer presses on the filament.  Check both ends of the idler gear axle are fixed evenly in the tabs on the idler door.

Posted : 17/09/2019 5:36 pm
GoranF
(@goranf)
Active Member
Topic starter answered:
RE: Uneven extrusion on MK3S

Checked this (the idler axle) and all looks ok. I have made numerous new tests after checking all the ideas I have got. Eventually, getting more desperate I increased the pressure of the idler far more than I thought needed and suddenly the printer started to print as expected.

Thanks to all of you giving advice!!

Posted : 18/09/2019 8:24 pm
Nigel
(@nigel)
Honorable Member
RE: Uneven extrusion on MK3S

It is down to BondTech extruder tension. I had the same issue. Sorted by increasing the tension.

As a note. I fitted a genuine Bond Tech Extruder to my CR10. In the instructions they tell you how to set the right tension. Not possible with Prusa Bond Tech setup.  Its trial an error.

This post was modified 3 years ago by Nigel

Nigel
Life is keeping interested and excited by knowledge and new things.

Posted : 18/09/2019 11:40 pm
GoranF
(@goranf)
Active Member
Topic starter answered:
RE: Uneven extrusion on MK3S

@nigel

Thanks for the note! It has certainly been trial and error for me. If I remember correctly the Prusa advice is NOT to have too much tension.

Posted : 19/09/2019 9:28 am
Share: