Print failed yesterday and printer hasn't worked properly since (despite "i3 mk3s is fine" message)
Clear all

Print failed yesterday and printer hasn't worked properly since (despite "i3 mk3s is fine" message)  

New Member
Print failed yesterday and printer hasn't worked properly since (despite "i3 mk3s is fine" message)

Note: I provide some background here. To skip straight to the issue go to the "Issue" section.



I'm new, but I assembled and had my new prusa i3 mk3s working for about a week. The first benchy I printed looked nearly flawless, and then I tried to move on to some more complicated prints that it also handled very well. I'm only using PETG, and I changed some of the settings using this video from BLOVE. In particular, I have 95C for the bed heat on the first 3 layers, and drop it down afterwards to the standard 90C.





I tried to print a compliant mechanism (BYU compliant mechanisms bistable -- link here) , and after the first finished I realized I needed to scale it up.I printed it at 130% and it did better, but then it warped when I tried to use a heat gun to clean up some stringing. Thus, I started another print at 130% scale and that's when the issues mysteriously appeared.







Here is a video of the printer now. It doesn't seem to print anything despite following the gcode file


Essentially the printer no longer seems to print, and it appears the nozzle might be too close to the steel sheet. The z-calibration was unchanged when I checked it (-.947) and I tried some live z calibration to lift it off the sheet a bit, but that didn't seem to affect anything.



Here are pictures of the two sides of my steel sheet. Notice you can see the ghost of the first layer of the part that I'm printing. However, this is not plastic residue. In fact, it doesn't feel like anything that has been accreted onto the surface. It actually feels noticeably smooth.



My best theory is somehow the z-calibration was reset, but I can't fathom how that would happen without it also adjusting the z-calibration setting (which it didn't). If I am right, and the nozzle is pressed directly against the steel sheet, it couldn't be a lose screw since that would not have enough force to scrape up the sheet (wouldn't it just glide over it, since the fastener is lose and thus not exerting any more force than its weight due to gravity?).



Like I said, no rubbing alcohol, scraper, or other cleaning method seems like it is removing anything from the surface. To the touch, it doesn't feel like there is any excess material on the top of the steel sheet. It actually feels like the texture of the steel sheet has been stripped in those parts.



The printer has free and full range of motion in all axes where it is currently positioned. I don't see how it would work perfectly, and then all of the sudden lead to these issues.



It doesn't seem to be an issue with the filament not passing through -- I successfully retracted the filament and re-insterted it, and it flowed out of the extruder correctly upon loading the filament.

Posted : 01/07/2020 4:10 pm