Notifications
Clear all

MK3S how to disable thermal anomaly warning  

  RSS
tmorris9
(@tmorris9)
Active Member
MK3S how to disable thermal anomaly warning

Using a Revo and while I have the most recent Revo compatible firmware I still keep getting thermal anomaly errors and occasionally it will pause the print with the error. 

I had someone tell me to enter some gcode command to just disable the checking for the thermal anomaly but I can't find that now. If you know it, can you give me a step by step please (I know electronics but computer stuff like this I need a little hand holding).

Thanks

Oh, and I have run PID tune (several times).

This topic was modified 3 months ago by tmorris9
Posted : 08/12/2023 4:31 am
fuchsr
(@fuchsr)
Famed Member
RE: MK3S how to disable thermal anomaly warning

See last paragraph: https://help.prusa3d.com/article/thermal-model-calibration_382488

 

Posted : 08/12/2023 4:51 pm
karl-herbert
(@karl-herbert)
Illustrious Member
RE:

Short version: To disable thermal protection send "M310 S0" to the printer (send command over octoprint, printrun, putty terminal).

wbr,

Karl

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen.

Posted : 08/12/2023 5:15 pm
Share: