Notifications
Clear all

Jamming when extruding TPU  

  RSS
Sh4rp
(@sh4rp)
New Member
Jamming when extruding TPU

Hello,

I was hoping to tackle the problem by myself but after hours of troubleshooting, disassembling and reassembling the extruder and lots of frustration, I hope that someone here might be able to help me get this printer to extrude TPU reliably again.

For the longest time I never had any problems with TPU and in fact it was my favorite material to print since the results were really clean and string-free but the problems started over night. I was using the standard Generic TPU Settings from Prusa Slicer, with adjustments on retraction. I retracted as far as 4mm without any problems and as mentioned before the prints were super clean. I am using the TIANSE TPU which has always been good to me. 210C on the nozzle, 50C on the bed.

Right now, I can handle small print jobs < 1h, but as soon as I start something bigger the print will fail about 2-3hours into the print job. The TPU is jamming, the extruder is clicking and the stuff gets squeezed out of the sides. Apparently a classic TPU scenario, which I have never experienced before. As soon as I pull the jammed TPU and feed it back into the extruder, I can go on printing again.

 

Here is what I did so far:

  • Switched nozzle
  • Switched PTFE Tube
  • Tried different tensioner settings
  • Cleaned hotend and fans from dust and debris
  • Played around with Live Z
  • Realigned the extrusion gears
  • Multiple cold-pulls

 

Other materials are extruding fine, I just didnt had the chance to try another TPU Brand, just a new roll which gave the same results. I dont get any bubbles or popping sounds when extruding and I leave my filaments in a wood closet which usually keeps them dry quiet well. As I said I`ve been printing for months now without changing anything and now all my bigger TPU projects are failing.

 

I know, the topic has been discussed many times but I tried all solutions I came across. Hope somebody can push me in the right direction.

Cheers!

This topic was modified 1 year ago by Sh4rp
Posted : 24/02/2021 10:48 am
UppfinnarAXEL
(@uppfinnaraxel)
New Member
RE: Jamming when extruding TPU

Hello!

I have the same problem. My MK3S+ printed tpu really good for a long time and then this happened. The extruder starts to click after about 2 hours. I had to disassemble the extruder after every jam and it has done this to three prints now.

Posted : 24/01/2022 9:13 am
Sh4rp
(@sh4rp)
New Member
Topic starter answered:
RE: Jamming when extruding TPU

Well for me it was a culmination of problems. First my bed sheet was completely worn which was why I had adhesive issues. Then I noticed that the axle in the feeding gear was not properly placed so the gear was a bit misaligned. I also printed a little extra piece that would sit just between the Teflon tube and the gears so the filament can’t be squeezed out. Also I started to dry my filaments. It’s really hard to tell what it really was at this point but fixing all of those things gave me much better results and I didn’t had any failed prints in a long time now.

Posted : 24/01/2022 10:11 am
Share: