Notifications
Clear all

Issues with V3.11.1-4995 Firmware  

  RSS
RandyM9
(@randym9)
Reputable Member
Issues with V3.11.1-4995 Firmware

Greetings All:

In another thread, new user @dj-5 reports an issue with mesh bed leveling not running, even though the 'Start G-code' G80 command is present in his output files.

Prusa Tech Support had him downgrade his printer FW to V3.10.1, stating a know problem exists, and his problem was solved.

User @ringarn67 replied in the thread and provided a link to a bug report in Github, originating 11 July, 2022.

I'm running FW V 3.11.0-4995 on my MK3S+ and, so far, have not experienced any similar (or dissimilar) issues to what has been reported.

I'm posting this because I'm curious if anyone else in the community is experiencing issues with FW V3.11.0-4995.

I'm not sure why I can't paste the links to the forum topic and the Github page but for some reason, I can't. I usually post from a mobile device with no issues and today I'm on my desktop. Strange.

Anyway, the topic is 'Mesh Bed Leveling Not Running Before Prints' in this forum area under the 'Assembly & First Prints Troubleshooting' tab. The link to the Github page is in @ringarn67 s reply.

Cheers

Posted : 10/08/2022 6:01 pm
Ringarn67
(@ringarn67)
Reputable Member
RE:

https://github.com/prusa3d/Prusa-Firmware/issues/3541

https://forum.prusa3d.com/forum/original-prusa-i3-mk3s-mk3-assembly-and-first-prints-troubleshooting/mesh-bed-leveling-not-running-before-prints/

 

edit: I am running FW V3.11.0-4995 with no problem

Prusa i3 MK3S+ FW 3.11.0 (kit dec -20), PrusaSlicer 2.5.0+win64, Fusion 360, Windows 10

Posted : 10/08/2022 6:04 pm
RandyM9
(@randym9)
Reputable Member
Topic starter answered:
RE: Issues with V3.11.1-4995 Firmware

Many thanks!

Posted by: @ringarn67

https://github.com/prusa3d/Prusa-Firmware/issues/3541

https://forum.prusa3d.com/forum/original-prusa-i3-mk3s-mk3-assembly-and-first-prints-troubleshooting/mesh-bed-leveling-not-running-before-prints/

 

Posted : 10/08/2022 6:05 pm
fuchsr
(@fuchsr)
Famed Member
RE: Issues with V3.11.1-4995 Firmware

edit: I am running FW V3.11.0-4995 with no problem

Same here.

Posted : 10/08/2022 7:54 pm
Share: