Front Half of print surface works well, back half fails
 
Notifications
Clear all

Front Half of print surface works well, back half fails  

  RSS
3drush
(@3drush)
New Member
Front Half of print surface works well, back half fails

Hi I'm a recent owner of a MK3s Plus. I've went through all the steps leveling everything comes out perfectly. I have printed with PLA and PETG. I do a live adjustment of the z-axis. And I've had some beautiful prints. But what I noticed is on the back half of the printing plate this happens with primarily when I print PEI and I have two different spring steel plates that are designed for PETG printing. The back half seems to be slightly lower and the front half. It seems that filament is closer to the plate in front half than the back half. When I watch the printer, it creates a nice outline a brim and the front half of the print looks great as it's proceeding towards the back side of the plate it's not sticking to the surface You can actually move it with your finger.

 

  1. I've done all the calibrations run through every step and I still can't figure out out. Is there something wrong with the back half of the y-axis is there a screw loose that even with calibration it doesn't hold I'm really pulling my hair out trying to figure this out. 

 

Posted : 27/11/2022 3:25 am
Diem
 Diem
(@diem)
Famed Member

IF you are certain your print sheet is completely clean and your first layer Z calibration is good, take a look at:

https://help.prusa3d.com/article/bed-level-correction_2267

heerio,

Posted : 27/11/2022 4:18 am
Share: