Clear all

[Solved] Can't turn filament sensor on in LCD settings  

Active Member
Can't turn filament sensor on in LCD settings

Hi there.

I noticed my filament sensor was turned off in my settings when I never turned it off.

When I push down on the dial to switch it back on, nothing happens.  It just stays off no matter what.

I can turn other things off and on and change between normal and stealth mode, but nothings happens for the filament sensor.

Does anybody know how or why this could be happening?  I tried the previous firmware and checked my connections.  Under support>sensors the filament sensors is there and it reads properly when I insert filament and remove it.

Thank you so much!


Posted : 15/09/2022 2:40 am
Active Member
Topic starter answered:
RE: Can't turn filament sensor on in LCD settings

It turned out the filament sensor was an older model.  I replaced it with the latest model and I was immediately able to turn the sensor on in the LCD settings.

Who knows, maybe this will fix some of my load/unload issues I have been having! 🙂

Posted : 15/09/2022 5:22 pm