Notifications
Clear all

2nd layer won't print  

  RSS
Kumaaargh
(@kumaaargh)
New Member
2nd layer won't print

Hi there,

I've been using my printer for a few years now, and recently ran into a problem: Mid-print the filament was used up, so I switched the spool (same type of filament, same manufacturer). The rest of the print did not complete and I've had issues since:

* First layer usually prints fine (215°)

* Second layer and above do not print (200°)

 

I have not changed my printer's settings. In the past I have used them in summer and winter and did not run into any issues. Here's what the result looks like after trying to print 2 layers:

My friend suggested heat related problems, so here's what I've tried so far:

* Lower the printing temperature: When setting the first layer temperature to 200°, no filament is extruded

* Raise the printing temperature: When setting the 2nd+ layer temparture to 215, a small amount of filament is extruded, and it's quite stringy

* Tried a different spool: No change in behaviour

 

Do any of you have an idea what could cause this issue? I've noticed that the filament end has some "bitemarks", and during printing, it just seems as if filament is not pulled any more (or significantly less than it should be) once the 2nd layer starts. I'm thankful for any help 🙂

Posted : 22/06/2022 1:43 pm
cwbullet
(@cwbullet)
RE:

Please post an image of your completed first layer or first layer calibration.  The foundation of a good second layer is a proper first layer.  

--------------------
Chuck H
3D Printer Review Blog

Posted : 22/06/2022 4:13 pm
fuchsr
(@fuchsr)
Noble Member
RE: 2nd layer won't print

If you see that 200 degrees is not extruding filament on the first layer either, it's either the temperature is too low for that filament, or—more likely—there's some partial blockage. Have you tried cold pulls to clear out the hotend? The fact that you're seeing bite marks indicate that the filament has nowhere to go.

Posted : 22/06/2022 6:01 pm
Share: