Notifications
Clear all

Y axis length error  

  RSS
Roberto Scarpati
(@roberto-scarpati)
New Member
Y axis length error

Hello, I have the following problem during the calibration phase of an mk2 socket updated to mk3, it gives me an error on the Y axis, I tried the solutions proposed on the official website, I also tried to print different belt tensioner supports for a more precise adjustment .

Do you know what other attempt I can make?

https://drive.google.com/file/d/1pWtVktTCjmNgZIbAvHI9k9z7iYdgac1C/view?usp=sharing

Thanks 1000

Posted : 23/06/2022 3:41 pm
Jean
 Jean
(@jean-2)
New Member
RE: Y axis length error

I have the same problem. I just noticed this weird glitching too - the power is unplugged. IMG_0372

My Y distance from min is Left - 10.67 and Right 10.57 

X is 195 and Y is 227 

I have upgraded the firmware 

What can I do next? 

 

Posted : 24/06/2022 6:14 pm
Robin
(@robin)
Reputable Member
RE: Y axis length error

@jean-2 

That's no glitch , it's just the y axis motor acting as dynamo, because that's what it is basically...

Your heat bed cable is not supposed to rub against the frame like it is, depending on the wrapping of the sleeve that might be friction enough to trigger the collision detection and cause the y axis test to fail.

 

If at first you don't succeed, skydiving is not for you.

Posted : 26/06/2022 10:03 am
Robin
(@robin)
Reputable Member
RE: Y axis length error

@roberto-scarpati I am not familiar with the MK2 but comparing this picture:

from the upgrade instruction to your video, you also might have the heat bed cable causing the error during y-axis test...

If at first you don't succeed, skydiving is not for you.

Posted : 26/06/2022 10:09 am
Share: