Clear all

20mm Calibration cube printing at 15.4mm  

New Member
20mm Calibration cube printing at 15.4mm

Hi folks,


I just completed the build and calibration of my new printer and the final printed dimensions of any model I send to it are way smaller than spec.

I printed a 20mm Calibration cube and these are the final measurements;

X - 15.35mm

Y - 15.36mm

Z - 15.22mm

After reading other topics I have run calibration from factory reset again, printed the calibration cube and got the same result.

I've tried Prusa Slicer and Cura to create the gCode, sent it to the printer via both Octoprint and finally, straight from the SD Card, to remove any possibility there was a config issue in Octoprint.

Same result whatever I do. Print quality is totally fine, I've set z offset to -1.55 during calibration and the first layer is great.

What could be going wrong here?

Posted : 29/12/2022 9:52 pm
Tim Weston
Estimable Member
RE: 20mm Calibration cube printing at 15.4mm

Please attach a zipped copy of the calibration cube's 3mf file saved from PrusaSlicer.

That will help the community offer some suggestions as to what might be happening.



Posted : 30/12/2022 8:13 am