Notifications
Clear all

Z Fehler / Abweichung im Teilbereich Druckbett  

Page 1 / 2
  RSS
viehhausen5
(@viehhausen5)
Trusted Member
Z Fehler / Abweichung im Teilbereich Druckbett

Guten Tag werte Prusa Profis

ich habe seit einiger Zeit ein Problem und würde mich über Ideen freuen.

MK3S ca 9000h. Druck ASA im Ikea Haus. Soweit ok seit 1000 Drucken. ABER: Im Lauf der Zeit "läuft die Z Kalibirierung " im rot markierten Bereich davon. Ich will damit sagen, dass in diesem Bereich die Düse deutlich höher Z druckt. Die ersten Layer fallen um, es gibt Löcher... der Rest ist 1a. Abhilfe: kpl Neukalibrierung. hilft aber auch nur einige Wochen.

Die glatte orig Prusa Platte ist nicht daran Schuld. Ich wechsle sie regelmässig gegen neu (bin ca bei Platte Nr 10). Auch das Heizbett ist nicht "krumm".

Wer hat eine Idee, warum mein Drucker partiell "höher druckt "?

 

Vielen Dank

BennoR

This topic was modified 6 months ago 3 times by viehhausen5
Posted : 25/08/2023 7:17 am
Clemens M.
(@clemens-m)
Noble Member
RE: Z Fehler / Abweichung im Teilbereich Druckbett

Kannst mal ein Bild von so einem Druck hier rein stellen? So wie ich Deine Beschreibung verstehe, gehst Du davon aus, dass in dem roten Bereich der Drucker eine Kompensation fährt, die davon ausgeht, dass dort das Druckbett besonders hoch ist?

Alternativ könnte auch sein, dass das Druckbett im warmen Zustand eine Senke hat - könnte man einmal mit einem Stahllineal im gut aufgeheizten Zustand checken. Muss Dein Pinda / Minda (weiß schon gar nicht mehr wie die Dinger heißen, weil es schon so viele Varianten gegeben hat) in diesem Bereich die z-Messung beim Leveling besonders häufig wiederholen?

Vielleicht kannst Du das ja mal checken und beobachten und dann wieder hier Info geben.

Liebe Grüße, Clemens

Mini, i3 MK2.5S, i3 MK4, CClone (Eigenbau)

Posted : 25/08/2023 12:23 pm
viehhausen5
(@viehhausen5)
Trusted Member
Topic starter answered:
RE: Z Fehler / Abweichung im Teilbereich Druckbett

Hallo Clemens

anbei 4 Bilder. Schadteil, i.O Teil nach kpl Kalibrierung, Bett aktuell quasi neu, Bett mit ca 0.5mm Aufblähung. Selbst das ist kein Problem beim Druck, sorgt halt für wellige Teile die dann nicht mehr akzeptabel sind. Leider bläht auch das orig Prusa Bett bei 95-100° früher oder später auf bei ASA...

Posted : 25/08/2023 3:57 pm
Stefan
(@stefan-3)
Estimable Member
RE: Z Fehler / Abweichung im Teilbereich Druckbett

Abweichung im Teilbereich Druckbett

Hallo,

ich zähle mich jetzt noch nicht zu den Vollprofis... 😀 

Da mir aber keine andere mögliche Ursache dazu einfällt...:

Welche Slicer Version?

Falls Arachne im Einsatz ist, wäre es einen Versuch wert, mit einer älteren Slicer Version (2.4) zu testen.

Ich habe mit dem Arachne Perimeter Generator zumindest zu Beginn sehr seltsame Effekte gehabt, unter anderem Unterextrusion in bestimmten Teilbereichen.

 

Posted : 25/08/2023 4:20 pm
viehhausen5
(@viehhausen5)
Trusted Member
Topic starter answered:
RE: Z Fehler / Abweichung im Teilbereich Druckbett

Hallo Stefan

 

Prusalicer :

Version 2.3.1+win64

Ist das nun gut oder schlecht ?

 

Posted : 25/08/2023 5:08 pm
Clemens M.
(@clemens-m)
Noble Member
RE: Z Fehler / Abweichung im Teilbereich Druckbett

Hilft Dir jetzt auch nicht unmittelbar weiter - kurze Frage: Druckst Du da Tag ein Tag aus immer das gleiche Teil an der immer gleichen Stelle am Heizbett. Weil die PEI-Platte hat wirklich schon was erlebt. Diese Bläschen habe ich erst, wenn Platten schon recht betagt sind und viel erlebt haben. Hinaus zögern kann man das wenn man die beiden Seiten mehr oder weniger abwechselnd verwendet. Aber irgend wann kommen sie. Und wenn man so eine Ansammlung von Blasen an einer Stelle hat (3. Bild), da kann es dann tatsächlich passieren, dass man an der Stelle eine deutlich andere z-Höhe hat wie der Rest des Drucks.

Wäre mal nett zu sehen, wenn das Heizbett komplett aufgeheizt ist mit einem Stahlbblech an der Stelle das Heizbett zu sehen ohne PEI-Sheet.

Liebe Grüße, Clemens

Mini, i3 MK2.5S, i3 MK4, CClone (Eigenbau)

Posted : 25/08/2023 5:09 pm
viehhausen5
(@viehhausen5)
Trusted Member
Topic starter answered:
RE: Z Fehler / Abweichung im Teilbereich Druckbett

Hallo Clemens

 

auf der Platte mit Hubbel habe ich keine Probleme! Ich wechsle die Platten regelmässig, auch die Seiten. Ist halt nicht ewig haltbar ab 95°. Nat. schleife ich sie auch plan... Asa Dauerdruck ist ein Plattenfresser 🙂

Posted : 25/08/2023 5:13 pm
Clemens M.
(@clemens-m)
Noble Member
RE: Z Fehler / Abweichung im Teilbereich Druckbett

D.h. Du klopfst einen Druck nach dem anderen runter - immer wieder mit dem gleichen GCode - also immer auf der gleichen Stelle? Da könntest Du auch noch optimieren.

Der Fehler im obersten Bild entsteht, weil Du dort mit der Düse zu weit weg bist von der PEI-Folie - ich glaube Du hast da eine thermische Verspannung. Machst Du 3x3 beim Bed-Leveling oder 7x7? Wird der Fehler bei 7x7 kleiner (dauert halt deutlich länger - Zeit scheint für Dich ein Faktor zu sein).

Liebe grüße, Clemens

Mini, i3 MK2.5S, i3 MK4, CClone (Eigenbau)

Posted : 25/08/2023 5:18 pm
viehhausen5
(@viehhausen5)
Trusted Member
Topic starter answered:
RE: Z Fehler / Abweichung im Teilbereich Druckbett

Hallo Clemens

ich drucke wenn möglich immer ca 1kg also 40 Teile. Der Ausschuss ist bei ASA nicht ohne bei mir aber das ist ein anderes Thema (Verunreinigung nach Fil. Wechsel auf weissem Asa, da sieht man alles im 1st Layer). Asa zieht leider sehr beim Abkühlen an der Platte, daher ist die interne Ablösung früher oder später nicht vermeidbar. Je weniger die Haftung, Z Level, desto länger hält die Platte, das ist klar.

Gedruckt wird 0.3mm 100% Speed. Die Düse ist partiell zuweit weg, aber warum ? Nach Neukalibrierung passt es einige Zeit. An der PEI Platte liegt es sicher nicht.

Mein Problem ist dass der erste Layer die Sichtseite ist, sie muss fast makellos sein.

Bed Levelling: Wo finde ich mein Setting ?  Ich nehme an das ist die Anfangskalibrierung ? 3x3 denke ich. Wo im Prusa könnte ich das umstellen ?

Zeit spielt keine Rolle. Der Druck dauer 3h, andere 16h auf PETG. Das Ergebnis sollte nur kein Ausshcuss sein 🙂

Settings: Ich passe nur Füllung (100%) und Temperaturen der Jahreszeit und dem Teil an.

 

Wie beschrieben, mein Gefühl ist, die Kalibrierung "läuft" davon.. Hotend Lüfter... getauscht inzwischen, der Rest läuft und läuft...

 

Vielen Dank für Deine Hinweise in jedem Fall

Benno

 

 

Posted : 25/08/2023 5:28 pm
Stefan
(@stefan-3)
Estimable Member
RE: Z Fehler / Abweichung im Teilbereich Druckbett

Prusalicer :

Version 2.3.1+win64

Ist das nun gut oder schlecht ?

Damit ist "Arachne" Perimeter Generator als mögliche Fehlerquelle ausgeschlossen...

Dann habe ich keine weiteren Ideen.

Posted : 25/08/2023 5:32 pm
Clemens M.
(@clemens-m)
Noble Member
RE: Z Fehler / Abweichung im Teilbereich Druckbett

Mesh Bed Leveling "3x3" oder "7x7" stellst Du direkt am Drucker ein - ich habe nur einen MK2.5S und dort geht das so:

Vom Infodisplay <1x Drücken Drehknopf> ==> Settings ==> Mesh Bed Leveling ==> Mesh [3x3] oder durch drücken [7x7], ich hab dann noch Z-Probe-Nr. auf "5" und Magnet Comp "On".

Check mal was Du da hast!

Wegen Farbverunreinigung in weißem Filament:

Nach Filamentwechsel, Düse recht lange heiß stehen lassen und dann weiteres Material purgen, wieder lange warten und noch mal Material purgen - so 3 bis 4 mal über 7 bis 10 Minuten bei eventuell leicht erhöhten Temperaturen, da bekommt man die meißten Pigmente schon aus der Düse heraus.

Liebe Grüße, Clemens

Mini, i3 MK2.5S, i3 MK4, CClone (Eigenbau)

Posted : 25/08/2023 7:55 pm
Clemens M.
(@clemens-m)
Noble Member
RE: Z Fehler / Abweichung im Teilbereich Druckbett

Noch was - versuche statt dem recht rauhen Schleifpapier mal einen Scotch Brite Schwamm (die zum Scheuern in der Küche beim Abwaschen) - die grobe / rauhe Seite, die sollte nicht ganz so aggresiv sein, wie Deine Schleifpapierversion - wenn schon Schleifpapier dann nimm mindestens eine 1000er Körnung - am besten ein Nassschleifpapier, dass kann man unter dem Wasser wieder "auswaschen".

Liebe Grüße, Clemens

Mini, i3 MK2.5S, i3 MK4, CClone (Eigenbau)

Posted : 25/08/2023 7:58 pm
Clemens M.
(@clemens-m)
Noble Member
RE: Z Fehler / Abweichung im Teilbereich Druckbett

Und noch was wegen Arachne:

Ich glaube nicht, dass das in diesem Fall der Grund ist, weil das Teil ja rotationssymmetrisch ist, aber nur an einer Stelle im Teil das Problem auftaucht - wenn Arachne am werken wäre und den Fehler provozieren würde hätten wir den Fehler rund um verteilt (also wiederholt mehrmals) - wäre jedenfalls meine Vermutung.

Liebe Grüße, Clemens

Mini, i3 MK2.5S, i3 MK4, CClone (Eigenbau)

Posted : 25/08/2023 8:02 pm
viehhausen5
(@viehhausen5)
Trusted Member
Topic starter answered:
RE: Z Fehler / Abweichung im Teilbereich Druckbett

Hallo Clemens

vielen Dank fuer die vielen Infos

scotch ist immer mein Beginn.. mit der Platte bin ich schon ziemlich kundig, auch leidvoll billige Varianten getestet. Es ist wirklich wie auch Prusa sagt eine Temp. Frage, ab knapp 100 leidet sie. Im Winter läuft die Platte als Gehäuseheizung immer Vollast…das ist halt so, habe damit kein Problem. 

mesh sehe ich nach, drucke bis morgen mal wieder 🙂

in Summe ist der MK3s ein unglaubliches Arbeitstier. Wenn ich bedenke dass unser 40000€ Strarasys in der Firma nach 10000 Stunden auch richtig Ärger macht ist dieses Teil unglaublich.

Besten Dank und Gruss

Benno

 

Posted : 25/08/2023 8:15 pm
viehhausen5
(@viehhausen5)
Trusted Member
Topic starter answered:
RE: Z Fehler / Abweichung im Teilbereich Druckbett

Weissfehler: Ich drucke nun zu Beginn immer unkritische Teile. Ein Thema sind aber auch Abrieb und Reste am Hotend die im Dauerbetrieb einfach nicht zu vermeiden sind. Unser firmen Stratasys fährt vor jedem Druck über Bursten aus dem Grund. Aber wie gesagt, ich bin begeistert was mir der 700€ Bausatz in 3 Jahren gedient hat.

Posted : 25/08/2023 8:19 pm
Clemens M.
(@clemens-m)
Noble Member
RE: Z Fehler / Abweichung im Teilbereich Druckbett

Düse und Heizblock reinige ich vor kritischen Drucken (Farbverunreinigungen) immer mit alten Stücken aus echten Baumwollhemden oder Leintüchern im aufgeheizten heißen Zustand. Damit habe ich gute Erfahrungen gemacht.

Aber ich gebe eh schon Frieden - für Dein eigentliches Problem habe ich eh keine wirkliche Idee.

Liebe Grüße, Clemens

Mini, i3 MK2.5S, i3 MK4, CClone (Eigenbau)

Posted : 25/08/2023 8:22 pm
viehhausen5
(@viehhausen5)
Trusted Member
Topic starter answered:
RE: Z Fehler / Abweichung im Teilbereich Druckbett

Trotzdem macht der Austausch Spass

ich habe die gute Messingbürste ähnlich der für Radlkette. Klar heiss… und so wie mein Hotend aussieht… immer ist irgendwo ein Rest, das bringt der lange Einsatz mit sich. 2500 Teile in 3 Jahren. Mr Prusa 👍👍👍👍🍷

Posted : 25/08/2023 8:25 pm
Clemens M.
(@clemens-m)
Noble Member
RE: Z Fehler / Abweichung im Teilbereich Druckbett

Im Aufgeheizten Zustand ohne Federstahlblech würde ich einmal ein Stahllineal an besagter Stelle auflegen und von hinten mit einer Lampe leuchten und von vorne auf das Lineal schauen. Wäre spannend ob dort wirklich eine Mulde zu erkennen ist.

Zu Prusa - ich bin auch immer wieder fasziniert was diese "Plastikdrucker" leisten und wie robust sie dabei sind!

Ich habe einen MK2.5S - da sind die Führungen schon komplett eingelaufen und das Heizbett schwimmt mehr als es geführt ist - kannst Du nicht erkennen in den gedruckten Teilen. Also fahre ich immer noch weiter mit dem Zeugs, was eigentlich schon die längste Zeit getauscht gehört.

Liebe Grüße, Clemens

Mini, i3 MK2.5S, i3 MK4, CClone (Eigenbau)

Posted : 25/08/2023 8:33 pm
viehhausen5
(@viehhausen5)
Trusted Member
Topic starter answered:
RE: Z Fehler / Abweichung im Teilbereich Druckbett

… Bett solo sehe ich mir an

gute Idee! Wenns mal kalt ist 😂

Posted : 25/08/2023 8:39 pm
Clemens M.
(@clemens-m)
Noble Member
RE: Z Fehler / Abweichung im Teilbereich Druckbett

Bett soll dazu aber heiß sein - also Betttemperatur für ASA (100°C oder so was).

Hab grad Deinen anderen Thread entdeckt mit dem Kabelbruch vom Thermistor - das könnte beim Minda/Pinda auch der Fall sein (wobei ich gebe zu dass wäre schon fast etwas konstruiert). Könnte man sich aber ansehen:

Stepper deaktivieren, vom Infosceen durch Drücken des Drehknopfes auf "Support" ==> "Sensor Info". Dort gibt es eine Zeile für Pinda. Dort wird iaR. "0" stehen wenn Du weit genug vom Bett weg bist. Mit einem Metallteil das sich dem Pinda nähert wird dort eine "1" stehen, wenn der Abstand klein genug ist (das kann man mal checken). Wieder weg mit dem Teil.

Jetzt mit der x-Achse auf eine Endposition fahren. Dann langsam von dort in die andere Endpos fahren und schauen ob der Sensorwert springt. Der sollte eigentlich immer auf "0" bleiben. Wiederhole das in mehreren Höhen (auch knapp am Heizbett). Wenn immer "0" bleibt ist das Kabel des PINDA in Ordnung.

Liebe Grüße, Clemens

Mini, i3 MK2.5S, i3 MK4, CClone (Eigenbau)

Posted : 25/08/2023 8:47 pm
Page 1 / 2
Share: