Notifications
Clear all

Trouble de première couche  

  RSS
Ratthy
(@ratthy)
Eminent Member
Trouble de première couche

Dernièrement, j’ai de la difficulté à imprimer. La première couche est pas très belle, et ce quand ça imprime correctement. 
j’ai fait rentrer un nouveau plateau, me disant que mon plateau est peut-être trop vieux. 
plateau reçu, j’ai fait un nouveau setting, et j’ai pu avoir une belle impression. J’ai fait 9 impression, avec une belle première couche. Dimanche dans la nuit, j’ai fermer mon imprimante, et le lendemain matin, j’ai voulu partir la même impression pendant la journée. Ça la jamais voulu imprimer la première couche correctement. Y semble que ma première couche n’est plus correct, que je devrais refaire son setting. Ce que je comprend pas trop, pourquoi avoir fermer l’imprimante causerais ce trouble. 
donc, avant de refaire mon setting de première couche, je veut avoir des opinions pourquoi elle me fait ça. Et j’ai bien sélectionné le bon plateau. 
j’ai inclu une image de ma dernière tentative. 

Posted : 04/04/2023 9:45 am
ARU
 ARU
(@aru)
Eminent Member
RE: Trouble de première couche

Bonjour,

Je ne pense pas qu'un plateau puisse être trop vieux. Il peut être endommagé, sale, mal dégraissé ,...mais pas vieux.

Il serait utile de préciser quel matériaux, marque vous utilisez. 

En supposant que ce soit du PLA. après avoir bien dégraissé à l'isopronol la plaque, je vous conseillerai de faire une impression avec un modèle type https://www.printables.com/model/159909-calibration-test pour être certain du bon ajustement de Z par rapport à la plaque.

En supposant que vous utilisez du PLA, je mettrai ma température de plaque 1 ou 2 degré au dessus du point vitreux du plastique (pour éviter le warping) (67°C pour du PLA de Fillamentum), La température de buse devrait être à 210°C pour commencer. Votre photo montre une température inférieure à 200°C. Vous pouvez aussi commencer à refroidir avec le ventilateur à la 3ème couche pour aider.

La vitesse d'impression de la première couche ne doit pas être trop importante non plus.

Le plus simple serait de zipper le fichier 3MF de votre modèle venant de PS et de l'attacher en réponse.

Bon courage et désolé si vous saviez déjà tout cela 🙂 

Posted : 04/04/2023 10:04 am
Ratthy
(@ratthy)
Eminent Member
Topic starter answered:
RE: Trouble de première couche

Le tout est imprimer un PLA, la plateau est bien propre. Je l’ai passer à l’isopropanol juste avant le test sur la photo. 

une des raisons que j’ai changé mon plateau aussi, mes prints en flex on quelque peu marqué la peinture du plateau. 

j’utlise les même temperature depuis très longtemps, sans vraiment de trouble. C’est dernièrement que j’ai commencé à avoir ce trouble.

j’ai fait beaucoup de test avant de changer mon plateau. 

Posted : 04/04/2023 10:21 am
Pierre-Yves
(@pierre-yves)
Eminent Member
RE: Trouble de première couche

J'ai occasionnellement ce genre de problème : une série d'impressions impeccables (ou presque, restons modeste) et soudain plus rien n'accroche sur le plateau, même passé à l'isopropanol. Jusqu'ici, j'ai toujours résolu le problème en nettoyant au savon le plateau. L'isopropanol ne fait que diluer les graisses, il ne les enlève pas. Le savon de Marseille (ou tout savon simple, non parfumé), par contre, retire vraiment la graisse.

J'ai notamment remarqué que certaines couleurs de filament, selon les marques, rendaient pratiquement obligatoire un tel nettoyage si l'impression suivante se fait avec un filament d'une marque différente.

Posted : 08/04/2023 9:26 pm
cet
 cet
(@cet)
Active Member
RE:

Un coup d'acétone et ensuite rinçage avec du liquide vaisselle à grande eau.

Comme je l'ai lu d'un spécialiste, ce n'est pas le liquide vaisselle qui nettoie mais bien l'eau qui élimine les graisses décollées.

Depuis environ 6 mois, j'ai du nettoyer 3 fois mon plateau.

D'ailleurs mon problème, c'est qu'il colle trop très bien.

Mais vu les ennuis d'autrefois, j'aime autant.

This post was modified 11 months ago by cet
Posted : 09/04/2023 5:22 am
Ratthy
(@ratthy)
Eminent Member
Topic starter answered:
RE: Trouble de première couche

Ca matin, j’ai refait le setting de mon first layer, une fois parti mon print, je crois qui est trop bas. Avant de faire mon setting, j’ai lavé au savon et passer à l’isopropanol. 

je vais laisser le print finir, et essayer de refaire mon first layer du début. 

voici ce que ça donne ce midi. 

pour ce qui est l’assetone, j’ai jamais eu besoin de ceci a date. Et j’ai fait beaucoup d’impression sur mon vieux plateau. Et en plus, ce plateau est tout neuf. mais bon, va peut-être essayer. 

Posted : 09/04/2023 3:52 pm
Ratthy
(@ratthy)
Eminent Member
Topic starter answered:
RE: Trouble de première couche

J’ai passé à l’acétone, bien passer à l’eau, lavé au savons sans parfum, et essuyé à l’isopropanol. par la suite, refait mon le setting et la première couche. Pas eu besoin d’aller aussi bas cette fois ci, mais quand même un peu plus bas que mon setting initial avec ce nouveau plateau. 

ca tien bien à dates, mais j’ai une première couche étrange encore. 

Posted : 09/04/2023 7:41 pm
Ratthy
(@ratthy)
Eminent Member
Topic starter answered:
RE: Trouble de première couche

Et la je comprend pas trop. Je n’ai pas touché à mes setting, et 2 impression que j’avais les vagues (voir photo de mon post précédent). Et ce matin. Presque plus rien. 

Posted : 10/04/2023 8:29 am
Share: