Suite à détection de bobine vide le filament ne se décharge pas bien
 
Notifications
Clear all

Suite à détection de bobine vide le filament ne se décharge pas bien  

  RSS
Oscar88
(@oscar88)
Eminent Member
Suite à détection de bobine vide le filament ne se décharge pas bien

Sur MK3S, quand la bobine vide est détectée j'appuie sur le bouton pour activer le déchargement, l'extrudeur s'active bien mais le filament ne ressort pas, j'appuie à nouveau sur le bouton et il ne sort toujours pas, pour m'en sortir, je répond que l'opération s'est bien passée et je réalimente en filament et tout repart. Je ne comprends pas ce qui arrive .

Posted : 03/04/2020 3:17 pm
Michel-i8
(@michel-i8)
Estimable Member
RE: Suite à détection de bobine vide le filament ne se décharge pas bien

J'ai eu le même genre de soucis, j'ai remarqué que le filament ne pouvait pas remonter car il butait à l'intérieur de la "coque".

J'ai dû ouvrir la trappe sur le coté, saisir le filament avec une pince et le tirer pendant l'expulsion. Ensuite j'ai refermé la trappe, mis le nouveau filament est c'est reparti comme si de rien n'était. Depuis je surveille les fins de bobines 😉 

Posted : 03/04/2020 5:15 pm
Flo4Print
(@flo4print)
Noble Member
RE: Suite à détection de bobine vide le filament ne se décharge pas bien

Salut

c'est justement la question que je me posais il y a une heure, je viens de lancer une impression pour la nuit et je me demandais si je n'allais pas tomber en rade de fil durant la nuit, alors j'ai reduit la taille de l'impression et me disant que je tenterai demain de tomber sur une fin de bobine voir comment il gere. Mal donc, il faut ouvrir et sortir le fil, ok merci pour le tuyau.

MK3S & Fusion 360

Posted : 03/04/2020 9:49 pm
Calire
(@calire)
Honorable Member
RE: Suite à détection de bobine vide le filament ne se décharge pas bien

Hello.

Il y a un truc que je faisais mais ce n'est pas très apprécié et il faut être présent :

je regarde la fin de la bobine ; je coupe le bout de filament s'il n'est pas propre.

Si la bobine est vide je la remplace par la nouvelle et je prépare le bout du filament (coupé en biseau et pas de filament plié).

Quand le filament commence à disparaître je pousse le nouveau doucement à la suite en veillant bien que cela suive.

Dès que je sens que ça engrène ok la suite est là   et   surtout je contrôle pendant quelques temps l'entraînement et l'extrusion.

Au besoin je ralentis la vitesse le temps de tout ce truc qui reprend et devient muche par la suite.

Pour moi ça marche ...  car il n'y a pas d'arrêt qui pourrait faire un bout de filament avec bosse qui enrage lors de l’enlèvement du dit filament.

This post was modified 2 years ago by Calire
Posted : 04/04/2020 6:00 am
Oscar88
(@oscar88)
Eminent Member
Topic starter answered:
RE: Suite à détection de bobine vide le filament ne se décharge pas bien

@flo-r

Je possède l'imprimante depuis plus d'un an, d'habitude le changement de filament se passait bien mais maintenant il y a un problème, peut-être qu'il est nécessaire de nettoyer quelque chose, mais je rechigne à démonter l'extrudeur, chose très compliquée et plutôt invasive.

Posted : 04/04/2020 6:20 am
Share: