Notifications
Clear all

ConfigBase::set_deserialize() failed ?  

  RSS
Gilles
(@gilles)
Eminent Member
ConfigBase::set_deserialize() failed ?

Bonjour, 

je rencontre ce message d'erreur depuis aujourd'hui sur PrusaSlicer Gcode viewer 2.3.0 ?

ConfigBase::set_deserialize() failed for parameter "gcode_flavor", value "marlin2"

J'ai constaté que PrusaSlicer est en version 2.4.0, mais pas le viewer, qui est en version 2.3.0.

Quel est le souci ?

Merci.

Gilles.

 

 

Posted : 22/01/2022 10:32 am
adesir
(@adesir)
Reputable Member
RE: ConfigBase::set_deserialize() failed ?

Bonjour,

Une mauvaise installation de la dernière version ? A recommander avec une autre source de téléchargement ?

Posted : 22/01/2022 11:16 am
Gilles
(@gilles)
Eminent Member
Topic starter answered:
RE: ConfigBase::set_deserialize() failed ?

Bonjour,

 

J'ai trouvé mon souci, j'avais une version 2.3.0 qui était encore sur mon PC, il créait les Gcode avec la version 2.4.0 et les lisait avec la version 2.3.0. 

 

Merci pour votre aide.

Posted : 22/01/2022 11:53 am
Share: