Notifications
Clear all

XYZ calibration failed :'(  

  RSS
diane.b
(@diane-b)
New Member
XYZ calibration failed :'(

Hi everyone !

So my dad and I assembled our brand new Prusa i3 mk2 this weekend and we're super proud ✌️we went through the manual and videos on YouTube and we (at least) tried to pay attention to everything !

But now we have our first problem... our XYZ calibration failed... The error message is: XYZ calibration failed. Bed calibration point was not found.
+ my nozzle is touching my a4 paper...
So the manual said that I should change my PINDA probe height and lower it slightly but how much ??
Should I have the same level with my nozzle ? That's really a stressful moment I don't want to miss something...
Maybe our assemblage is not correct but everything is moving freely... ?!

Is it only a PINDA probe height issue or something else ?
I'm waiting for yours advices and tips thank you so much !

I know that we will succeed ✌️

EDIT: problem solved 🙂 thanks

Posted : 06/02/2017 10:51 am
David T.
(@david-t)
Noble Member
Re: XYZ calibration failed :'(

When you manually move Z axis down until the nozzle slightly touches bed (by hand, printer turned off), tip of the probe should be about 0.5-1mm higher above the bed.
You can put the probe even lower for testing purposes (calibration should pass), but you may get into trouble tuning nozzle height for first layer.

You should also check the probe is working. When not triggered there should be red light coming from wire-end of the probe. It should go off when you put anything metallic (pliers, screwdriver) close under the probe.

By the way - did you run selftest?

Posted : 06/02/2017 11:03 am
diane.b
(@diane-b)
New Member
Topic starter answered:
Re: XYZ calibration failed :'(

Thanks for your response !

So the height seems okay + my probe is working I just did your test !
Selftest is all correct.

That's why I don't understand what's going on with this XYZ calibration 🙁

Posted : 06/02/2017 11:29 am
ryan.c4
(@ryan-c4)
Active Member
Re: XYZ calibration failed :'(

Send a photo of when the selftest passes showing the probe and the bed from above. Don't move the printhead at all. It sounds like an issue I had but a photo would help me verify.

Posted : 07/02/2017 5:12 am
jordan.m3
(@jordan-m3)
New Member
Re: XYZ calibration failed :'(

Just curious - for the original poster, how did you solve the problem? I assembled my new i3 MK2 last weekend, but have not been able to pass the XYZ calibration.
First, it was knocking the nozzle into the bed on point 4 of 9. Solved by lowering the Pinda probe.
Now it is going through first 4 and then all 9, but giving the message "Calibration Failed, check manual" at the end.

I have checked:
- Z axis is 100 mm from back on both sides
- frame is square within 1mm by measuring the diagonals

What to try next? Check the X and Y belts for tightness? How would I know if they're too loose?
Check if the plate is skewed(rotated) in the XY plane?
Also, how can I tell if the pinda probe is hitting the correct place? Should it tap-tap-tap in the center of the circles? It is doing that at the front edge of the circles.

Posted : 11/02/2017 3:32 am
Knickohr
(@knickohr)
Moderator
Re: XYZ calibration failed :'(

Hi !

Check the Y-axis motor assembly. If the motor is twisting or shifting by the force of the tightened belt then maybe this is also resulting in "calibration points not reachable". I had this problem sometimes. After installing this little part, all is fine 😀

Look here : http://shop.prusa3d.com/forum/original-prusa-i3-mk2-f23/additional-part-for-y-axis-motor-t1649.html

Thomas

Posted : 11/02/2017 11:51 am
michael.g26
(@michael-g26)
New Member
Re: XYZ calibration failed :'(

Just thought I'd add my solution when I had a similar problem.
My MK2S is 6 months old but suddenly when starting a print it couldn't find the sensor.
XYZ calibration kept failing with "xyz calibration failed bed calibration point was not found"

The problem was the PINDA probe had very slowly overtime twisted and raised higher and higher.
I had previously noticed the Live Z Adjust needed less compensation than when I first assembled the printer, which implies the PINDA probe is creeping higher but I didn't realise it at the time. Eventually the PINDA probe moved too high.
So I just lowered the PINDA probe slightly and the problem was resolved and made sure it was better secure.

Posted : 25/04/2018 10:07 am
Share: