Lot of trouble with clogging after upgrade to MM
 
Notifications
Clear all

Lot of trouble with clogging after upgrade to MM  

  RSS
dirk.s2
(@dirk-s2)
Active Member
Lot of trouble with clogging after upgrade to MM

I was running my Prusa i3 MK2S most of the time without any issue. Even lots of different filaments did not create any trouble.
Basically I‘m using PLA with nozzle temp at around 205 - 215 C without any serious issue.
Problem started after the upgrade to Multimaterial including the new hotend.
First I‘ve tried to print the pre-sliced Racingfrog with nearly perfect result.
Then I switched back to print a sliced model with just one color and at this moment I had problems with clogging all the time - at this time also if I try to print a pre-sliced MM model!
I‘ve already checked the hints in the forum and tried some fixes but with no success!
The only thing that seems to help is to increase the nozzle temp to > 230 C but than my PLA starts to boil and layer looks terrible.
With standard temp around 210 C it’s not possible to print anymore!

I‘m really desperate and need urgent support from Prusa or somebody with hints to solve that issue!
Changing back to direct Extruder is no option due to the costs of the upgrade!

Posted : 04/10/2017 5:00 pm
aaron.s5
(@aaron-s5)
Noble Member
Re: Lot of trouble with clogging after upgrade to MM

Where are the clogs? If they are in the heat break, then you should decrease the printing temperature. I now print cooler than I did with the MK2 and have not been having clogging issues. Others remove much cooler.

I presume you have read this thread:
https://shop.prusa3d.com/forum/original-prusa-i3-mk2-multimaterial-f26/blockage-troubleshooting--t4643.html

You might want to consider insulation between the heat block and cooling fins, and/or a more powerful cooling fan.
https://shop.prusa3d.com/forum/improvements-f14/extruder-fan-specification--t1524-s220.html#p39695

Any advices given are offered in good faith. It is your responsibility to ensure that by following my advice you do not suffer or cause injury, damage or loss. If you solve your problem, please post the solution…

Posted : 05/10/2017 2:46 am
mavu
 mavu
(@mavu)
Estimable Member
Re: Lot of trouble with clogging after upgrade to MM

That the premade gcode worked is a good sign that your upgrade works.

You need to make sure that you use the latest slicer version, and upgrade your fimware to the latest version.

Also, If you want to print with a single extruder, you need to use the MM-slic3r in MK2MMU single mode.

Posted : 05/10/2017 3:43 pm
Share: