Notifications
Clear all

PETG Support Print Issues  

  RSS
Colton Campbell
(@colton-campbell)
New Member
PETG Support Print Issues

Hello all! I have been trying to print with some Overture PETG and am having some issues, specifically with the supports. I finally got 1st layer pretty dialed in and the main object prints okay (will hopefully tune it in more later), but the supports that print with it print terribly, and sometimes cause the print to fail! It's like the printer is under extruding on the supports and the support layers aren't sticking together.

 

Any ideas on what slicer settings I need to change to tune this in?

Note that the layer failures in the supports often cause blobs of PETG to stick to the nozzle, probably worsening the issue.

 

This topic was modified 3 months ago by Colton Campbell
Posted : 21/07/2022 9:28 pm
fuchsr
(@fuchsr)
Famed Member
RE: PETG Support Print Issues

Would you please upload your project file as a compressed 3mf? File>Save project as, then use your OS's compress utility to convert it to a .zip file (needed as the forum software doesn't accept unzipped files). This way we can check model and all your settings and not rely on guesses. 

Posted : 22/07/2022 12:33 am
Colton Campbell
(@colton-campbell)
New Member
Topic starter answered:
RE: PETG Support Print Issues

Sure thing, here you go. Actual print object removed for IP reasons, but this is the same project file I was using (just with a dummy print object).New Compressed (zipped) Folder Thanks!

Posted : 22/07/2022 6:50 pm
fuchsr
(@fuchsr)
Famed Member
RE: PETG Support Print Issues

I got dizzy from all the red-flagged modifications to print and filament settings in the 3mf file… So an obvious question to ask is, did you try to print this with default print and filament settings to see if the problem you're seeing persists or is perhaps caused by one of those changes?

Posted : 22/07/2022 7:01 pm
Share: