Notifications
Clear all

Random Y azis misalignment.  

  RSS
Natpie
(@natpie)
New Member
Random Y azis misalignment.

My printer worked great for the sample prints, but once I tried a longer print I've started having issues with random Y misalignment.    Its not simply slipping motor registration, as it only is off for 2 or 3 layers then is correct again.  Its seems to only be an issue on the Y axis.    It will print fine for a while then suddenly for a few lines there will be a void on the front of the print, and the protrusion on the back side of the print.   It looks exactly like it lost registration except.   1) sometimes it is a gradual shift (sifts a little each layer over 10 layers or so),  2) when is is a sudden shift it will print correctly again after a few layers.  The correction also does not appear to be after re-calibration (homing the X and Y after detecting a registration slip) it just will be correct after a few layers.  Any suggestions would be appreciated.

Posted : 25/12/2019 2:52 am
Olef
 Olef
(@olef)
Honorable Member
RE: Random Y azis misalignment.

Check your Y motor pulley screws.

Posted : 25/12/2019 6:45 am
Natpie
(@natpie)
New Member
Topic starter answered:
RE: Random Y azis misalignment.

@olef

Thank you for the suggestion.  The grub screws were already extremely tight and do not appear to be the issue.

As an update:  I'll need to do more print testing but it appears that the issue only manifest if the print bed moves past somewhere around the 3/4 point.    I've had 100% success when with prints that are only on the front half of the build plate.   Prints near the back have 100% failure.

Posted : 27/12/2019 5:24 am
simone.d
(@simone-d)
New Member
RE: Random Y azis misalignment.

Hi, same problem but i don't have tried to print only int the front half of the buildplate... maibe the firmware?? I have the 4.0.1

Posted : 27/12/2019 9:29 am
Dave Avery
(@dave-avery)
Honorable Member
RE: Random Y azis misalignment.

check the y axis for smooth movement with the power off and look for cables that might be hanging up ( heat bed cable and thermister)

Posted : 27/12/2019 6:41 pm
Natpie
(@natpie)
New Member
Topic starter answered:
RE: Random Y azis misalignment.

@david-a66

The build plate does offer quite a bit of resistance over its entire travel.   It doesn't feel like it is getting caught up anywhere in particular.  The bed does not feel any different after disabling steppers from the menu.

Posted : 31/12/2019 2:25 am
Share: