Hotend fan (not part cooling fan) running at full for no reason
 
Notifications
Clear all

Hotend fan (not part cooling fan) running at full for no reason  

  RSS
Henryhbk
(@henryhbk)
Trusted Member
Hotend fan (not part cooling fan) running at full for no reason

Even when the printer is idle (and the display reads all the temperatures are at room temp) my hot end fan (the noctua) is running at full bore. I tried rebooting the printer without any change and the printer actually prints perfectly well. I am not seeming to be getting a thermal runaway, but it is annoying. I am running FW 4.3.4 if that makes any difference? Do I need to repeat initial calibration or something?

Opublikowany : 13/06/2022 5:14 pm
Zoltan
(@zoltan)
Moderator
RE: Hotend fan (not part cooling fan) running at full for no reason

Does it run even when you do not print?

even an old man can learn new things 🙂
Standard I3 mk3s, FW 3.10.1 RC1, MMU2S, no closed box, Fusion 360, PrusaSlicer, Windows 10
PRUSA MINI FW 4.3.4, Prusa Connect Beta

Opublikowany : 01/07/2022 6:31 pm
Henryhbk
(@henryhbk)
Trusted Member
Topic starter answered:
RE: Hotend fan (not part cooling fan) running at full for no reason

No. It never spins. Support had me swap the 2 fans and the problem stays with the motherboard port (so after swapping the print cooling fan cables on the motherboard with the hotend fan, then the print cooling fan won't spin. and the hotend fan works just fine).

Opublikowany : 01/07/2022 6:50 pm
Zoltan
(@zoltan)
Moderator
RE: Hotend fan (not part cooling fan) running at full for no reason

Did you try downgrade to the older FW to see, if it is a HW issue? Coincidence (you upgraded fw and this happened regardless of upgrade ) can make funny situations.

even an old man can learn new things 🙂
Standard I3 mk3s, FW 3.10.1 RC1, MMU2S, no closed box, Fusion 360, PrusaSlicer, Windows 10
PRUSA MINI FW 4.3.4, Prusa Connect Beta

Opublikowany : 02/07/2022 6:14 am
Henryhbk
(@henryhbk)
Trusted Member
Topic starter answered:
RE: Hotend fan (not part cooling fan) running at full for no reason

Oh sorry if I gave the impression that I had just done a FW upgrade, that was a while back, and have done many prints since that upgrade, this started in the middle of a print job...

Opublikowany : 02/07/2022 2:47 pm
Share: