Notifications
Clear all

Extruder Slow Feed Rate on second layer  

  RSS
BristleandBrush
(@bristleandbrush)
New Member
Extruder Slow Feed Rate on second layer

Hi everyone, 

We got our Original Prusa MINI+ in March 2021 and it has been working fine until November 2021 and now all of a sudden it is refusing to print and it feels like we tried everything. 

We first noticed the error when all the prints started looking a little strange and then we heard a ticking sound, so my husband cleared the extruder, tightened the spring. He also replaced three parts: the nozzle, hot-end and heat brake tube just in case and there is no problem with PTFE tube.

However, the printer is still struggling to print. The first layer prints fine and then he need to manually apply pressure and push filament to help the extruder prints because the pulling rate slows down massively. He tried to increase the temperature and the extruder still struggled to pull the filament through. He also manually increased flow rate, but same thing happened. He made sure the teeth are clear of debris in the extruder and still no change. 

We can't stand by the printer for three hours for the job to be complete. It is really frustrating not knowing what is happening and not be able to work 🙁

Any ideas on what could be happening? Is that it for the machine? Do we need to replace other parts? 

Many thanks, 

Posted : 12/01/2022 11:43 pm
Bob
 Bob
(@bob-2)
Reputable Member
RE: Extruder Slow Feed Rate on second layer

Have you tried loosening the feed screw?  Too much pressure on the extruder gear is as bad as too little.  I believe the top of the screw should be level with the recess when there is no filament in the extruder.

Cheers

-Bob

Prusa I3 Mk2 kit upgraded to Mk2.5s, Ender3 with many mods, Prusa Mini kit

Posted : 17/01/2022 7:18 pm
Share: