Notifications
Clear all

Disable Steppers does nothing?  

  RSS
TeachThePrints
(@teachtheprints)
Eminent Member
Disable Steppers does nothing?

When selecting "disable steppers" from the settings menu, the printer doesn't do anything and the steppers don't "feel" disabled, when moving the extruder or bed by hand. Is there any prerequisite for "disable steppers" to work? 

Prusa Mini FW4.2.4

Posted : 17/05/2022 10:34 am
karl-herbert
(@karl-herbert)
Illustrious Member
RE: Disable Steppers does nothing?

For verification only - try sending a M84 to the printer via the console. This should normally deactivate or disable the steppers.

wbr,

Karl

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen.

Posted : 17/05/2022 3:19 pm
Share: