Clear all

Combined Errors  

New Member
Combined Errors


I'm currently getting a few errors with my MINI. Recently upgraded to Firmware 4.3.2, but was experiencing the same error under 4.3.1 and 4.3.0. I replaced the Hotend Cartridge (purchased from PRUSA) in March 2021, which is when the errors started, but were inconsistent. Now, I can't get through any prints. 

I'm receiving error #4 Error mounting USB drive and Error#12207. I can start a print, and will normally have the crash when initially heating up. If I adjust the heatbed lower, then it will get through the first layer, and then crash. 

Opening the buddy board box, I'm not noticing any sheared wires, and all connections are secure. I don't have a multimeter, so I can't verify if there are other issues. All self tests are passing.

Posted : 11/08/2021 2:48 pm
Thumb drive

Have you tried a different thumb drive?

Chuck H
3D Printer Review Blog

Posted : 11/08/2021 8:02 pm
New Member
Topic starter answered:
Partially Effective

Used a new thumb drive, and was able to make it through a BENCHY print (ABS, 0.6 nozzle, draft). Swapped to something more complicated (vase, ABS, 0.6 nozzle, 0.15 layer), and started getting the #12207 error early print. First error was in first layer, second was about 30 minutes into print. I'm thinking I'll have to borrow a multimeter and check the wiring at this point, especially before I buy a new heater (and have to install it).

Posted : 13/08/2021 11:25 am
Famed Member

Try cleaning the drive socket.  Slim down a cotton bud until it will fit then gently rub the contacts in the socket with switch-cleaner or isopropyl alcohol.


Posted : 13/08/2021 4:35 pm