Notifications
Clear all

Preheat error  

  RSS
simonmougin
(@simonmougin)
Active Member
Preheat error

Bonjour à tous,

je rencontre un problème avec mon imprimante.

J'ai l'erreur "preheat error".  ma hotend monte en température correctement, jusqu'à environ 250°C pour une target à 280°C. C'est une fois les 250° atteint que cela ne chauffe plus et que le msg apparait.

J'ai eu quelques problèmes d'impressions avec mon PETG qui, je pense à repris bcp l'humidité. Je viens de découvrir cela sur le forum haha.

J'ai du coup fais monter mon imprimante de nombreuses fois en température (280°) pendant un temps long. A un moment donné j'ai eu une bonne odeur de cramé. J'ai cru dans un premier temps que ce n'était que de la matière. Je pense que autre chose à cramer, quoi ? Je ne sais pas.

Je me suis donc tourné vers les tests que prusa préconise.

J'ai fait les test avec mon multimètre sur le plateau chauffant, tout est ok. En revanche pour la thermistance du hotend, je suis à 0, j'en déduis qu'il est cramé.

Avant de commander une autre, je voulais m'assurer d'avoir bien identifié la bonne panne.
https://www.prusa3d.com/product/hotend-heater-cartridge-e3d-24v-40w/#_ga=2.98898072.785385273.1669800345-845086170.1653467788

Je demande votre aide, savoir si quelqu'un à rencontré ce problème.

Merci à vous :).

Posted : 01/12/2022 2:54 pm
Olivier-Saraja
(@olivier-saraja)
Noble Member
RE: Preheat error

C'est quoi qui ne fonctionne pas? La thermistance ou la cartouche de chauffe?

Le lien sur le Shop que tu indiques semble être la cartouche de chauffe.

Si c'est bien la thermistance qui est morte, ce serait plutôt ce lien là: https://www.prusa3d.com/product/hotend-thermistor-e3d/

Du coup, je ne sais pas si ton test (sur ta photo tu sembles être sur la cartouche de chauffe) est bien pertinent.

Quand tu dis les tests préconisés par Prusa, tu as un lien pour que l'on vérifie ensemble, peut-être?

 

Dagoma Neva, Prusa Mk3s & MMU2S, Anycubic Photon Mono X 6k et Wash&Cure Plus.

Posted : 02/12/2022 4:27 pm
simonmougin
(@simonmougin)
Active Member
Topic starter answered:
RE: Preheat error

Bonjour merci de ta réponse !

C'est bien ce qu'il me semblait, je n'étais pas sur du tout.

Le lien est bien celui ci. J'ai aussi checké les fusibles, tout va bien.

https://help.prusa3d.com/fr/article/utilisation-du-multimetre_2117

https://help.prusa3d.com/fr/article/fusible-grille-mk3-mk3s-mk3s_1925

Posted : 06/12/2022 9:25 am
simonmougin
(@simonmougin)
Active Member
Topic starter answered:
RE: Preheat error

Je me suis mal exprimé !

C'est bien le bloc chauffe qui n'affiche aucune valeur sur mon multimètre

Posted : 06/12/2022 9:35 am
Olivier-Saraja
(@olivier-saraja)
Noble Member
RE: Preheat error

En ce cas là, ton lien d'origine pour la commande du bloc de chauffe soit bon.

Dagoma Neva, Prusa Mk3s & MMU2S, Anycubic Photon Mono X 6k et Wash&Cure Plus.

Posted : 06/12/2022 10:15 am
simonmougin
(@simonmougin)
Active Member
Topic starter answered:
RE: Preheat error

Ce que je ne comprends pas, c'est que mon imprimante continu de chauffer, le plateau chauffant aussi. Sauf jusqu'à 280°....

Donc j'ai du mal à comprendre l'origine du problème

Posted : 06/12/2022 11:14 am
Olivier-Saraja
(@olivier-saraja)
Noble Member
RE: Preheat error

Je ne suis pas qualifié pour répondre, mais il est possible que ton corps de chauffe soit en "tout ou rien"? C'est à dire éteint ou chauffe à température max? Je ne sais pas si ce serait alors un problème d'électronique, de thermistance, ou de corps de chauffe.

As-tu également vérifié ta thermistance? C'est peut-être elle la coupable.

Dagoma Neva, Prusa Mk3s & MMU2S, Anycubic Photon Mono X 6k et Wash&Cure Plus.

Posted : 08/12/2022 7:25 am
Cédric.M
(@cedric-m)
Noble Member
RE: Preheat error

280° tu est limite de la température max, en théorie la sonde n'est plus très précise après 280.

Sur mes machines j'ai du mettre 300 ou 310° en temp max pour pouvoir encaisser les fluctuations lors de la préchauffe. 

Je me rappelle plus de la temp max de la MK3.

Ensuite une fois stabilisé ca bouge plus trop. 

Si tu compte souvent faire du filament qui demande des températures élevées, je te conseillerais de faire un PID a 260 ou 270, ca aide.

CR20 Custom - Photon mono X - Ratrig Vcore3
https://www.thingiverse.com/Sulfu/makes

Posted : 13/12/2022 2:51 pm
simonmougin
(@simonmougin)
Active Member
Topic starter answered:
RE: Preheat error

ah faudrait que j'essaye ca effectivement. Ce qui m'inquiète c'est que j'ai le message d'erreur "pre heat" du coup je me suis dit, forcement il y a un problème.

Posted : 13/12/2022 3:38 pm
Cédric.M
(@cedric-m)
Noble Member
RE: Preheat error

Tu peux essayer de préchauffer a 270, puis quand c'est stable, de monter de 5° et encore de 5° plus tard ... ca peu tenir.

CR20 Custom - Photon mono X - Ratrig Vcore3
https://www.thingiverse.com/Sulfu/makes

Posted : 13/12/2022 4:11 pm
simonmougin
(@simonmougin)
Active Member
Topic starter answered:
RE: Preheat error

Je me suis dit que ca pouvait etre lié aussi au fait qu'il fait un peu plus froid, je n'ai rallumé le chauffage encore chez moi haha. J'ai vu sur le site de prusa que c'était mieux si la chaleur ambiante était stable, ce qui n'est pas le cas pour moi.

Posted : 14/12/2022 8:40 am
Share: