Clear all

Supports ripping of with input shaper.  

Trusted Member
Supports ripping of with input shaper.

hi there,

one of the first things, when i got my mk4 i wanted to print was the "starwars" troopers lunch 🙂 up to now i just printed one part in rust pearl white pla wich came out fine.

now, a few weeks later i tried to print the next set of figures.

But i failed on every try. The problem always was, that the supports got knocked away somewhere in the first half of the print (somewhere below the knees). Blobs/pieces of filament were scattered on the bed in i could hear the supports snapping when hit by the nozzle.

So there was a severe layer shift on the first try (i wanted to print all figures at once) , the next times (i only printed one part at a time) legs were missing.

The first times i printed unatended overnight, so i couldn't stop the print. But in those cases the upper part of the figures turned out perfect,


i checked: Not a problem of bed adhesion,  tried other supports , other orientation, lowered the print speed to 50%, no success,

BUT: right now i'm printing with the old "non input shaper profile" and everything works fine.(see last picture)

Do yo have any idea what IS does different (other than the speed) that causes the problem.

Thank you for your help

Posted : 02/10/2023 9:26 am
Trusted Member
Topic starter answered:
RE: Supports ripping of with input shaper.

I think I found the solution.

problem seems to be the obsidian nozzle. The diameter is smaller than it‘s supposed to be. A 0,4mm cleaning needle does not fit at all. (It fits in the brass 0,4 though)

that is probably also the reason why I had to turn up the flow rate to get decent prints.

i wrote to prusa. Let’s see what they answer 


Posted : 03/10/2023 5:38 pm