Clear all

Z axis moving but stay on top  

Z axis moving but stay on top

Hello there,

I'm a newbie, received my MK4 one month ago. Every was working fine, I printed multiple parts, especially the PETG slack enclosure and I'm very happy with it.

However, since  yesterday I'm facing a weird problem. Tried to fix it, finally ended up here.

My Z axis does not want to go down. If I want to move the axis manually, it says it is already a 0 position, so I can't go down.

I tried a Z axis calibration : it goes on top then goes bit down, that's it.

Then I tried to an "Auto Home", the X axis behaves weird : it goes a bit down then directly up again, like if it was touching the bed already. After around 15 times doing this, the printer reboots and gives me the error 13301 (with red leds, QR code and beeps).

I also did a selftest, the load cell test works fine (the tap is detected), then again the X axis test fails.

During the load cell test, if I don't tap the nozzle, the tap is not detected. However I can see the "weight progress bar" is not completely empty, it's like there's already a bit of weight on it (see the picture). I don't know if this is the expected behaviour.

Does anyone have any idea how to fix this?

Thank you in advance for your time.


Posted : 26/08/2023 10:24 am