Notifications
Clear all

MK4 Squeaky Extruder  

  RSS
twahrburg
(@twahrburg)
New Member
MK4 Squeaky Extruder

I made a Prusa MK4 from a kit I received this year; late January, 2024. I have been enjoying the printer quite a bit, and have gotten over 6 days of print time in. However I've noticed the extruder can often be quite noisy with what can best be described as a high pitched squeaky grind.

It is my understanding that mid last year there were some MK4s sent out with faulty extruder motors, but it's also my understanding that the issue has since been corrected and I should expect that my kit mailed this year would have a newer motor.

I've read incorrect Idler tension could be a culprit, along with issues described here:
https://help.prusa3d.com/article/extruder-noises_2013

The Hotend assembly seems installed correctly. I don't notice any odd noises when extruding with the E-Axis. Please advise. Thanks!

This topic was modified 2 months ago by twahrburg
Posted : 19/02/2024 11:03 am
twahrburg
(@twahrburg)
New Member
Topic starter answered:
RE:

https://storage.googleapis.com/prusa3d-content-prod-14e8-wordpress-forum-prod/2024/02/08f11aae-mk4_sqeaky.mp4

Posted : 20/02/2024 2:47 am
Lynn
 Lynn
(@lynn)
Estimable Member
RE: MK4 Squeaky Extruder

Does it make this odd (very odd indeed) noise when the extruder is moving only on the x-axis?

Posted : 20/02/2024 12:48 pm
Theodore Wahrburg
(@theodore-wahrburg)
Member
RE: MK4 Squeaky Extruder

No, it is not restricted to one axis. However I think I have narrowed it down to PETG extruding. I've tried bumping up the temperature of PETG printing to 250c, but the noise remains. Slowing the print to 70% speed helps with the noise somewhat.

Posted : 01/03/2024 5:26 am
floprint82
(@floprint82)
New Member
RE: MK4 Squeaky Extruder

Hi,

I'm having the exact sound issue here on my MK4, also a kit from end of Dez./early January.  It occurs also on PETG, but I only printed the first few days in PLA, since then PETG, so I will have to try this with PLA maybe the next days.

For me, it only occurs on fast moves, usually IS sliced models, so it never is an issue on the first layer for example - fast paced long lines on the other hand, it rattles like your mp3. I'm just not sure if it is the extruder (due to fast gripping/extruding the petg or a gear issues with not enough grease combined with high speed use) or if it could be PETG on PETG and a strange way of squeaking. Given all 4 possible directions with x/y, I had cases, where it only makes this sound in 1 out of the 4 possible directions (brim of a box), so it could be some residue on my nozzle colliding with the last layer of PETG and the residue is only applied on one "corner" or side of my nozzle.

 

Posted : 01/03/2024 6:14 pm
Share: