Notifications
Clear all

Mk 4 Kit Print Issues  

  RSS
Ethan2000
(@ethan2000)
Member
Mk 4 Kit Print Issues

I recently put together  an MK 4 kit, and after assembly, it failed the Y-axis self-test. I contacted customer support and worked with them to check everything, including trying multiple different firmware versions. I was told it was probably just a bug and to try to print and wait for a new update. my printing results have not been good, regardless of the tension on the belts and print speed. The print quality is poor, and when I go above a certain Z-axis height, I get Really bad Y-axis stepping. I wanted to ask here before I went back to Customer Support. 

Posted : 24/02/2024 5:17 pm
me
 me
(@me-2)
Eminent Member
RE: Mk 4 Kit Print Issues

those prints do not look like they should. idk how to help 🙁

Posted : 24/02/2024 11:00 pm
Perry C
(@perry-c-2)
Eminent Member
RE:

To me, this sounds like it could be a hardware issue.  Is anything binding in any axis? - i.e. can you drive your x,y,z axis around with the display and recreate this?  Any weird noises?
It's weird that the keychain has some wobble looking lines - to me that would indicate something is off loose or binding in the x and possibly y.   

I recently assembled my MK4, and it has been printing without issue so far.
Post some pics if you're able.

This post was modified 2 months ago by Perry C
Posted : 25/02/2024 6:24 am
Perry C
(@perry-c-2)
Eminent Member
RE: Mk 4 Kit Print Issues

pics of the axises I mean...

Posted : 25/02/2024 5:30 pm
me
 me
(@me-2)
Eminent Member
RE: Mk 4 Kit Print Issues

i would just ask support, this is what they're here for after all.

Posted : 26/02/2024 11:26 pm
Share: