Notifications
Clear all

Prints getting worse, need help fixing this  

  RSS
Diona
(@diona)
Active Member
Prints getting worse, need help fixing this

Hi all,

I received my mini in june an at first it printed like a charm. I also have an i3mk3s and the prints from both were equally great, hardly any layer lines, and so on.

About a month ago the prints from the mini started showing some stringing, which got gradually worse to an extremely annoying point where prints will be useless due to the webbing which is hard to remove. About a week ago I also started getting under extrusion issues, but not very consistently.

Over the past weeks I have tried temperatures ranging from 185C to 210C (normally I print my pla at 200C), lower and higher speeds, new spool of filament, retraction settings, cold pulls, hot pulls and checked the tube for smooth filament-gliding. I have no idea what settings I specifically tried, probably all of them.
Tonight I reverted back to basic default settings and that changed absolutely nothing.
I did not mod or alter anything technical, and I did not spray of put anything in the tubes.
I have lubed the metal moving bits sparingly when assembling.

There are occasionally clicking-sounds either in the hot-end or the other part where the filament runs through, but not often. I did not have those at first, this is also something from the past weeks.

I did notice last week that there is black stuff on the lower x-axis metal rod, like sooth or something. I am not sure what could cause this, and if it might be related.

I print with IOP pla at 200C, I tried altering spools that gave no issues on the i3mk3s to the mini, got the stringing+underextrusion, changed them back, prints were fine. I have only printed with pla on my mini.

Does anyone have any ideas what I might try to fix this?
I am getting rather frustrated with the mini, especially since I had no issues at all the first 2 months, and I print almost 24/7.

Thank you very much in advance for any help!

Posted : 04/10/2022 4:48 pm
Diona
(@diona)
Active Member
Topic starter answered:
RE: Prints getting worse, need help fixing this

I made pictures of the black stuff, I have cleaned the rods just before I started the latest benchy. I printed it only half, it was crunchy with underextrusion and the infill has spiderwebs. This is the amount of black dirt/sooth/something I got after half a benchy.
I do not know what this is or if it could be a symptom or cause, but I thought I would show it.

Posted : 04/10/2022 5:10 pm
mrstoned
(@mrstoned)
Reputable Member
RE: Prints getting worse, need help fixing this

I'm not sure what that is, but there looks to be a groove on the front-face of the lower rod. Possibly from misaligned bearing placement. 

Check https://help.prusa3d.com/guide/3-x-axis-extruder-assembly_199519#204579

Try running your finger of the rod and see if there really is a groove therre.

 

As it would be under warranty, if unmodded, you should give prusa support a chat to see if they have any more tips.

Tevo Nereus.
Prusa Mini+ kit (4.3.4). BondTech extruder.

Posted : 05/10/2022 1:44 pm
Diona liked
Diona
(@diona)
Active Member
Topic starter answered:
RE: Prints getting worse, need help fixing this

Thank you @mrstoned, I have checked the rod and I can feel a bit of a line on it. I got the semi-assembled version so I will contact prusa support. Thank you so much for noticing!

Posted : 05/10/2022 2:40 pm
karl-herbert
(@karl-herbert)
Illustrious Member
RE: Prints getting worse, need help fixing this

Prusa will replace the linear bearings and possibly the rods. Upon receipt, I would recommend cleaning the linear bearings first and then lubricating them with a soft lithium grease.

wbr,

Karl

Statt zu klagen, dass wir nicht alles haben, was wir wollen, sollten wir lieber dankbar sein, dass wir nicht alles bekommen, was wir verdienen.

Posted : 05/10/2022 3:15 pm
Diona liked
Diona
(@diona)
Active Member
Topic starter answered:
RE: Prints getting worse, need help fixing this

I contacted support and I will get spare parts for replacement. Again thanks a lot @mrstoned for noticing it!

Posted : 05/10/2022 3:20 pm
Diona
(@diona)
Active Member
Topic starter answered:
RE: Prints getting worse, need help fixing this

 

Posted by: @karl-herbert

Prusa will replace the linear bearings and possibly the rods. Upon receipt, I would recommend cleaning the linear bearings first and then lubricating them with a soft lithium grease.

wbr,

Karl

Thank you for the help, and I will do that!

Posted : 05/10/2022 3:21 pm
mrstoned
(@mrstoned)
Reputable Member
RE: Prints getting worse, need help fixing this

You're welcome and happy printing

Tevo Nereus.
Prusa Mini+ kit (4.3.4). BondTech extruder.

Posted : 05/10/2022 4:39 pm
Share: