Notifications
Clear all
WizardStan
WizardStan
Group: Registered
Joined: 2021/09/27
Active Member
1
I was right. After some gcode experiments I figured out the ...

In forum Hardware, firmware and software help

4 months ago
I was right. After some gcode experiments I figured out the ...

In forum Hardware, firmware and software help

4 months ago
Yeah, I get that. I intend to post a small representative pr...

In forum Hardware, firmware and software help

4 months ago
Filament gets bent and stuck in the extruder when ejecting

In forum Hardware, firmware and software help

4 months ago
It only ejects 2cm before ramming it back in. I've taken a ...

In forum Hardware, firmware and software help

4 months ago
It's got the MMU2. Sorry, I forgot to mention. The only chan...

In forum Hardware, firmware and software help

4 months ago
Filament frequently gets stuck on ejection

In forum Hardware, firmware and software help

4 months ago
MMU2s colour change - ask which filament?

In forum PrusaSlicer

5 months ago
It was the FINDA. My original problem was that the metal ba...

In forum Assembly and first prints troubleshooting

2 years ago
Nope, I was wrong. After about 20 minutes it did it again, ...

In forum Assembly and first prints troubleshooting

2 years ago
Didn't touch the plugs. I checked the sensor status page an...

In forum Assembly and first prints troubleshooting

2 years ago
I started the exact same model (just the basic 6 gear bearin...

In forum Assembly and first prints troubleshooting

2 years ago
"mmu needs user attention" WITH WHAT?!

In forum Assembly and first prints troubleshooting

2 years ago
Share: