Notifications
Clear all
mvikman
mvikman
Group: Registered
Joined: 2023/08/21
Eminent Member
2
Could also try these modded clips:

In forum Assembly and first prints troubleshooting

5 days ago
I couldn't load any print files from the included Prusa USB ...

In forum General discussion, announcements and releases

5 days ago
You could try this one

In forum General discussion, announcements and releases

1 week ago
Settings first layer speed

In forum PrusaSlicer

4 weeks ago
I'm using wired ethernet and Sandisk 16GB Ultra Fit USB 3.1 ...

In forum Hardware, firmware and software help

1 month ago
I'm using this fan shroud, don't know if it helps or not tho...

In forum Assembly and first prints troubleshooting

1 month ago
Well, looks like the what the sensor remap actually does, is...

In forum General discussion, announcements and releases

1 month ago
I'm also in the process of moving the spools and filament se...

In forum General discussion, announcements and releases

1 month ago
It should come with the satin print sheet as default, but be...

In forum General discussion, announcements and releases

1 month ago
Don't know if your really can disable the wifi radio, though...

In forum Hardware, firmware and software help

4 months ago
I think that the only way to get the clock showing is by con...

In forum General discussion, announcements and releases

4 months ago
sorry, no pics right now, but I'll try to explain. For easie...

In forum Assembly and first prints troubleshooting

4 months ago
Dang, wrong forum section... I'm pretty sure I was at the pr...

In forum User mods - OctoPrint, enclosures, nozzles, ...

4 months ago
Firmware 5.x unable to open gode files from USB

In forum User mods - OctoPrint, enclosures, nozzles, ...

4 months ago
Multi Tool: Settings -> Tools -> Tool x -> Nozzle D...

In forum How do I print this? (Printing help)

4 months ago
@antalife Is that sidesensor with Festo connectors you own m...

In forum User mods - OctoPrint, enclosures, nozzles, ...

4 months ago
I wonder if @MME will soon have "watercooled PTFE tubes" mod...

In forum User mods - OctoPrint, enclosures, nozzles, ...

5 months ago
The assembly guide has pictures of an old version of the xLC...

In forum Assembly and first prints troubleshooting

5 months ago
Well then... Turns out I had goofed by myself... Just before...

In forum Hardware, firmware and software help

5 months ago
2-Tool XL 2nd dock calibration fails

In forum Hardware, firmware and software help

5 months ago
Page 1 / 3
Share: