Notifications
Clear all
ewr2san
ewr2san
Group: Registered
Joined: 2018/04/26
Trusted Member
3
OK, I have a way to reproduce the Phenomenon. And it's a st...

In forum PrusaSlicer

1 month ago
The .3mf file is here:

In forum PrusaSlicer

1 month ago
Understood @baconfase, more a point of difference. What's ...

In forum PrusaSlicer

1 month ago
And oddly enough when I change from an XL profile to a MK3.9...

In forum PrusaSlicer

1 month ago
Not getting "multi-part object detected" pop up, and parts r...

In forum PrusaSlicer

1 month ago
@same-old-shane is the 5.1.0 Beta ready to roll? Looks like...

In forum General discussion, announcements and releases

3 months ago
@Tobycwood, The 3D print dogs approach seems to be pretty he...

In forum Assembly and first prints troubleshooting

4 months ago
With Tobycwood's larger Retraction (10-15) <I have not tu...

In forum Assembly and first prints troubleshooting

4 months ago
Very good point! Those are PETg temps (which is what I most...

In forum Hardware, firmware and software help

4 months ago
Understood Steve, I use PETg almost exclusively as well. I'...

In forum Hardware, firmware and software help

4 months ago
I'm in the opposite camp. Lowering the temp has not worked....

In forum Hardware, firmware and software help

4 months ago
An update from more testing and the thread in the 3.9 forum....

In forum Hardware, firmware and software help

4 months ago
Well through 2 prints after applying the 5.1.0-A2 Firmware u...

In forum Assembly and first prints troubleshooting

4 months ago
Then we will agree to disagree. Changing the Layer height m...

In forum Assembly and first prints troubleshooting

4 months ago
Tobycwood issue seems to be very different. Layer height ha...

In forum Assembly and first prints troubleshooting

4 months ago
OK, I have a workaround that seems to be working well.It's a...

In forum Assembly and first prints troubleshooting

4 months ago
I have the same problem with my MK3.9 and tried a bunch of d...

In forum Hardware, firmware and software help

4 months ago
it's most likley the textured sheet purge strip being worn d...

In forum Assembly and first prints troubleshooting

4 months ago
Have you seen Surfalex's nozzle scrubber mod:

In forum User mods - OctoPrint, enclosures, nozzles, ...

4 months ago
PETG Fails Nozzle Cleaning every time.

In forum Assembly and first prints troubleshooting

4 months ago
Page 1 / 3
Share: