Notifications
Clear all
datsun80
datsun80
Group: Registered
Joined: 2019/03/25
Active Member
1
Just to close this out. It was infact a lead screw issue. Th...

In forum General discussion, announcements and releases

1 week ago
I didn't even think of that! Yes, now that you mention it th...

In forum General discussion, announcements and releases

1 month ago
Attaching a file is not working. Here is the photo:

In forum General discussion, announcements and releases

2 months ago
Inconsistent Layer Allignment (wavy wall surface)

In forum General discussion, announcements and releases

2 months ago
It happened again last night. I re-calibrated the z last nig...

In forum Hardware, firmware and software help

4 months ago
Nozzle Scraping Bed During Probing

In forum Hardware, firmware and software help

4 months ago
Awesome! I'll try that. Though it will be tedious as I have ...

In forum PrusaSlicer

9 months ago
Possible to Adjust Space Between Top Layer Lines?

In forum PrusaSlicer

9 months ago
I thought I read something in the troubleshooting section th...

In forum Hardware, firmware and software help

2 years ago
I had this same issue with my new SL1S. My issue ended up be...

In forum Hardware, firmware and software help

2 years ago
Print Quality Issue After Upgrade to 3.9

In forum General discussion, announcements and releases

4 years ago
Weird Live Z Issue and Melting Parts MK3s

In forum Hardware, firmware and software help

5 years ago
I tried a head gun today and they don't melt completely. I t...

In forum How do I print this? (Printing help)

5 years ago
Spiky Print / Not Smooth

In forum How do I print this? (Printing help)

5 years ago
Share: