Notifications
Clear all
Abelquiles.com
Abelquiles.com
Group: Registered
Joined: 2018/04/20
Active Member
1
cierto lo confundí con la acetona. Para mí, repito es la mej...

In forum Discusión general, anuncios y lanzamientos

3 years ago
Hola, por lo que leo veo que haces una cosa que la marca con...

In forum Discusión general, anuncios y lanzamientos

3 years ago
Have you try to switch off the filament sensor and tried to...

In forum Assembly and first prints troubleshooting

4 years ago
Of course... I cleaned the nozzle ( I've changed it ) I cle...

In forum Assembly and first prints troubleshooting

4 years ago
Hi! since few days ago I have a similar problem. The gears ...

In forum Assembly and first prints troubleshooting

4 years ago
Thanks for your advice! I'm going to test it.

In forum Assembly and first prints troubleshooting

5 years ago
I'm sorry ... I think I have not explained well ... it's not...

In forum Assembly and first prints troubleshooting

5 years ago
Curvature in the printed parts

In forum Assembly and first prints troubleshooting

5 years ago
somebody found the issue origin?

In forum Assembly and first prints troubleshooting

5 years ago
Have you fix the issue? any actualization?

In forum Assembly and first prints troubleshooting

5 years ago
Hi, certanly it was the problem. Too much extrusion. I do...

In forum How do I print this? (Printing help)

5 years ago
a mi me pasó lo mismo. Estaban mal soldadas las conexiones.

In forum Resolución de problemas de montaje y primeras impresiones

5 years ago
has probado a echarle laca? de todas maneras la primera capa...

In forum Resolución de problemas de montaje y primeras impresiones

5 years ago
Thanks! I'm going to test it and I will give you a feedback!

In forum How do I print this? (Printing help)

5 years ago
diagonal lines and blisters in the pieces

In forum How do I print this? (Printing help)

5 years ago
once time I had the same problem. This mistake was caused by...

In forum Hardware, firmware and software help

5 years ago
problemas con Slic3r

In forum Ayuda para hardware, firmware y software

5 years ago
Hola! Efectivamente hacía mal contacto uno de los pines del ...

In forum Resolución de problemas de montaje y primeras impresiones

6 years ago
Problemas al calibrar el EJE Z

In forum Resolución de problemas de montaje y primeras impresiones

6 years ago
Share: