Notifications
Clear all

Prusa Bear Mini Mk3s  

Page 16 / 18
  RSS
rinkel
(@rinkel)
Estimable Member
RE: Prusa Bear Mini Mk3s

Original

seems the metal bed holder is lower in my case

Posted : 10/09/2022 6:21 pm
Adrian Dobre
(@adrian-dobre)
Eminent Member
RE: Prusa Bear Mini Mk3s

Do you have the older version of Prusa Mini? The one with the u-bolts for the bearings? Or the new one with the clips? I think the bearings are the ones that influence the vertical spacing.

You could try adding some spacers between the bearings and the bed holder so you can, at least, print some adapters/different mounts.

Posted : 10/09/2022 6:26 pm
rinkel
(@rinkel)
Estimable Member
RE: Prusa Bear Mini Mk3s

It's the one with the metal clips, not the ubolts.
Could be my rod holders are too low, could you post a side view?

I could design some placeholders, but the problem is: i cannot print, the old mini is canabalyzed for this build (and i don't have a second z motor yet)

really weird. But there must be a difference in your (and many others) and my build

 

Posted : 10/09/2022 6:31 pm
Adrian Dobre
(@adrian-dobre)
Eminent Member
RE: Prusa Bear Mini Mk3s

 

Posted by: @rinkel

It's the one with the metal clips, not the ubolts.
Could be my rod holders are too low, could you post a side view?

I could design some placeholders, but the problem is: i cannot print, the old mini is canabalyzed for this build (and i don't have a second z motor yet)

really weird. But there must be a difference in your (and many others) and my build

 

Here you go

Posted : 10/09/2022 6:39 pm
rinkel
(@rinkel)
Estimable Member
RE: Prusa Bear Mini Mk3s

Thanks

I use the same rod holders, i think.
I will compare them with some others. Maybe mine are lower somehow.
I still have the silicon mod installed. Might as well remove it, but doesn't make the bed frame higher

Posted : 10/09/2022 6:54 pm
rinkel
(@rinkel)
Estimable Member
RE: Prusa Bear Mini Mk3s

Still no luck with the bed height. Very strange. Only things i can think off are the holes for the bearings in the frame are larger. Or my extrusion is smaller (lower), which i doubt.
For now i sanded off a path for the bedscrew, it works for now, but can see the screw.

I got everything working, except for the left z-motor. Tested some filament and x and y motors. All works.
When i got my new Z motor, i will make a higher rod holder.

Posted : 10/09/2022 10:43 pm
Adrian Dobre
(@adrian-dobre)
Eminent Member
RE: Prusa Bear Mini Mk3s

Yeah, that should work. Good luck and let us know your results. It would also be interesting to find out what's different about your setup.

Posted : 11/09/2022 3:54 am
rinkel
(@rinkel)
Estimable Member
RE:

Thanks for all your help @adrian-dobre!

I have added some height to the rodholders, but kept the screwfitting the same hight (see arrow).
Hopefully this will give enough clearance.

Posted : 11/09/2022 12:42 pm
Adrian Dobre
(@adrian-dobre)
Eminent Member
RE: Prusa Bear Mini Mk3s

Happy to help, hope it works out for you!

Posted : 11/09/2022 1:24 pm
rinkel
(@rinkel)
Estimable Member
RE: Prusa Bear Mini Mk3s

Motor finally arrived.
Checking the bed:

Guess i have some leveling to do.

Posted : 15/09/2022 2:22 pm
rinkel
(@rinkel)
Estimable Member
RE: Prusa Bear Mini Mk3s

And a massive underextrusion.
Set the e-steps to 140.

Posted : 15/09/2022 2:58 pm
rinkel
(@rinkel)
Estimable Member
RE: Prusa Bear Mini Mk3s

Z offset wrong. Looked like underextrusion....

Posted : 15/09/2022 3:12 pm
rinkel
(@rinkel)
Estimable Member
RE: Prusa Bear Mini Mk3s

I still had underextrusion, no clue why.

I gave the slicer profile from Pear3D a go: perfect!
Not sure why (yet, but maybe i'll just accept it)

Posted : 15/09/2022 5:51 pm
Adrian Dobre
(@adrian-dobre)
Eminent Member
RE: Prusa Bear Mini Mk3s

You could try to look for differences between your profile and the one from Pear3D.

Anyway, you got it working, congrats and happy printing! 🙂

Posted : 15/09/2022 5:54 pm
rinkel liked
rinkel
(@rinkel)
Estimable Member
RE: Prusa Bear Mini Mk3s

Yeah, can't be that difficult. Must be something in the start gcode me thinks.

Just printed a few parts: fan shroud in PLA for annealing, current one is still PETG. 
Now printing new y-motor-mount.

Bed is still far from leveled, but will take a closer look once i got the rodholders printed and in place.

Posted : 15/09/2022 6:52 pm
rinkel
(@rinkel)
Estimable Member
RE: Prusa Bear Mini Mk3s

Raising the y-rodholders worked (printed with the bear!). The path is clear now.

Posted : 16/09/2022 1:44 pm
rinkel
(@rinkel)
Estimable Member
RE:

Still working on the Mini Bear. 
It's printing now, but quality is not as good as original Mini. I see uneven layer lines / patterns (when looked under angle in light). It seems related to hotend/extruder. I have seen this before with the Bondtech heatbreak on the original hotend.

So i also tried the M906/M907 Z800 code (i was looking to fix the above)
I can put a warning on this command: Don't do this!
The current to the steppers is way too much. My Z stepper motors got so hot, the PETG mounts were melting.

Posted : 24/09/2022 9:00 pm
Adrian Dobre
(@adrian-dobre)
Eminent Member
RE: Prusa Bear Mini Mk3s

Yeah, stock settings for curret should be fine. I only adjusted mine (reduced current) because I use a different, smaller motor for the extruder.

Did you check retraction settings? To adjust for direct drive (check filament overrides also), also pressure advance (k value, should be quite small, around 0.05 or so)

Maybe post some pictures? Somebody might be able to identify the issue

Posted : 25/09/2022 4:34 am
rinkel
(@rinkel)
Estimable Member
RE: Prusa Bear Mini Mk3s

Re-printing the z-motor mounts now, luckily i can print them again.

I use pear3d's printer profile now, so have retraction set to 0.8 and z-hop to 0.4
I printed a vase cube at 0.10 height to see if it's the same issue as the bondtech heatbreak, but that went fine.

It's difficult to make a good picture, but will try this evening.

Posted : 25/09/2022 9:09 am
Adrian Dobre
(@adrian-dobre)
Eminent Member
RE: Prusa Bear Mini Mk3s

There was someone on this thread, 2-3 pages back that had some issues with a new E3D V6 hotend, he managed to fix it and he gave some details on how he fixed it ( https://forum.prusa3d.com/forum/postid/608270/) maybe you have a similar issue?

Posted : 25/09/2022 9:55 am
Page 16 / 18
Share: