Slicing failure (too many holes?)
Clear all

Slicing failure (too many holes?)  

Active Member
Slicing failure (too many holes?)

I tried slicing the attached model and this happened:

I guess it could be too many holes in the object so the slicer gets confused what's inside and outside? Are there any settings to fix this?

The slicer file is attached: FailedSlicing


Opublikowany : 29/04/2020 7:13 am
RE: Slicing failure (too many holes?)

Hi Pavel, 
As soon as I open the file, I see  

the Red triangle with the exclamation mark inside, shows that there are errors in the STL 
Use the 'Fix Through the NetFabb' tool

regards Joan

I try to make safe suggestions,You should understand the context and ensure you are happy that they are safe before attempting to apply my suggestions, what you do, is YOUR responsibility. Location Halifax UK

Opublikowany : 29/04/2020 8:07 pm
Active Member
Topic starter answered:
RE: Slicing failure (too many holes?)

Many, thanks. That fixed it indeed. I didn't know about this useful feature. It's interesting that it failed only for the last copy of the same object. I created it in OpenScad and it's the same thing copied over several times.

Anyway, thanks again.

Opublikowany : 30/04/2020 11:32 am
Famed Member
RE: Slicing failure (too many holes?)

Openscad quite often produces 'broken' models.  Spend any time over on the Prusa Slicer github and half the 'incorrectly sliced' issues raised  are down to openscad models.

I do think that Prusa Slicers error checking could be better as Cura seems to handle things better but the Fix through Netfabb option (at least on windows 10) can be a lifesaver.

Opublikowany : 30/04/2020 12:47 pm